<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Patron saint of bridges and confessors &#8211; Nomad Online</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Montserrat:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Montserrat",sans-serif}</style>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wilsonkang.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Nomad Online &raquo; Feed" href="https://nomadonline.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nomad Online &raquo; Comments Feed" href="https://nomadonline.blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nomad Online &raquo; Patron saint of bridges and&nbsp;confessors Comments Feed" href="https://nomadonline.blog/2022/02/26/patron-saint-of-bridges-and-confessors/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.9.1-RC1-52785"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkN1uwyAMRl9oQOnWbDfTnoWAhdyaH2Foxdsvi7YoTbt1l0f2+fiMumRhU6wQqwpNZGoeI6tLtikIDkjQNyQt85O6rxUgU8GJnLhu6C+N8ASsjlCzsScx0836z65vE45Q/DQpoM56Lwep1diQnBopzQFjMaUrrp1gCcJoqbmvd1gFcGiAIMxFVpDJdCiCwBvbZcD4WJ9ma76Sfi8/N13dbHpqVfiCblP73xHFVIyeH+g2fWt7qd+kFowhE4gC5+kTHXJdNsQS9BHe9fByGA6vevd8/AQggtIi?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyVjs0KwkAMhF/IGKtSvYjPsruGGrt/bHYpvr0pBQ8qBS9hMsw3CU4ZXIqVYsXQIPs2cBR0qZD6IZuKmgh0Y0Oegsa2TmSDv7EpKwPW5kIioDNwC1DvCsoap9RcDZ5H0k0+nAVljKmy0vIWX53LKczNIqtTBuON0yzsUerT0z+A9cmNq28PFKksH/2UM3sNl64/HE/dedd3jxcR7Il7?cssminify=yes' type='text/css' media='all' />
<style id='intergalactic-2-style-inline-css'>
.entry-content-wrapper {background-color: #ffffff; }
.byline { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='intergalactic-2-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%26subset%3Dlatin%2Clatin-ext&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNy8EOwiAMxvEXslZJZnYxPgurHeKAEugyfXvRi/Nidvt/TX+4ZCBJyklRbxy5Yp4H9O1SnA2W1BOYtgmrPgPDkkninmrd4YrGGXKYnU8VF391rBVVMmSprT5wCxkt8SAyQfBTi8d22VqtKzZ+6x9zLBCErHpJPwPGYH35RwsPQVxLh+1rNd/oEs/HzphDfzJdf38BGl6CnQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"2983950","siteURL":"https:\/\/nomadonline.blog","xhrURL":"https:\/\/nomadonline.blog\/wp-admin\/admin-ajax.php","nonce":"729f31dd8b","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/pcwge-3yM","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjdEKwjAMRX/IrIpjxQfxW+aWlZQ2rUmL7u+tMEH24lO4OSe55plhSlyQi/FqYrpTQKiKMrq2A+IldV4P5seLFXKojliNYBgLzpCTll3aX7XvEgpkSa/1y4inUGfUD/SPirJuo4vEfyWI5KQVbvItXk/D2dpj31+sfwPadVA2'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1641292264h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wilsonkang.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://nomadonline.blog/2022/02/26/patron-saint-of-bridges-and-confessors/" />
<link rel='shortlink' href='https://wp.me/pcwge-3yM' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnomadonline.blog%2F2022%2F02%2F26%2Fpatron-saint-of-bridges-and-confessors%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnomadonline.blog%2F2022%2F02%2F26%2Fpatron-saint-of-bridges-and-confessors%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Patron saint of bridges and confessors" />
<meta property="og:url" content="https://nomadonline.blog/2022/02/26/patron-saint-of-bridges-and-confessors/" />
<meta property="og:description" content="You’ll see this statue of John of Nepomuk on Charles bridge if you visit Prague. Legend has it he was chained and thrown into the Vltava river to drown for not divulging the confessions of the Quee…" />
<meta property="article:published_time" content="2022-02-26T07:34:07+00:00" />
<meta property="article:modified_time" content="2022-02-26T07:34:07+00:00" />
<meta property="og:site_name" content="Nomad Online" />
<meta property="og:image" content="https://wilsonkang.files.wordpress.com/2022/02/hipstamaticphoto-666685485.827859.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Patron saint of bridges and&nbsp;confessors" />
<meta name="twitter:image" content="https://wilsonkang.files.wordpress.com/2022/02/hipstamaticphoto-666685485.827859.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://nomadonline.blog/?openidserver=1' />
<link rel='openid.delegate' href='https://nomadonline.blog/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://nomadonline.blog/osd.xml" title="Nomad Online" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<link rel="pingback" href="https://nomadonline.blog/xmlrpc.php"><meta name="application-name" content="Nomad Online" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Stories from the journey home" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://nomadonline.blog/feed/;icon-uri=https://wilsonkang.files.wordpress.com/2017/05/cropped-img_4568-3.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="You’ll see this statue of John of Nepomuk on Charles bridge if you visit Prague. Legend has it he was chained and thrown into the Vltava river to drown for not divulging the confessions of the Queen of Bohemia. The image was taken with the iPhone and edited using the Hipstamatic App. For Debbie’s Six&hellip;" />
<link rel="amphtml" href="https://nomadonline.blog/2022/02/26/patron-saint-of-bridges-and-confessors/amp/"><link rel="icon" href="https://wilsonkang.files.wordpress.com/2017/05/cropped-img_4568-3.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://wilsonkang.files.wordpress.com/2017/05/cropped-img_4568-3.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wilsonkang.files.wordpress.com/2017/05/cropped-img_4568-3.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://wilsonkang.files.wordpress.com/2017/05/cropped-img_4568-3.jpg?w=270" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-155554442-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-13688 single-format-standard wp-custom-logo wp-embed-responsive customizer-styles-applied singular no-thumbnail widgets-hidden author-hidden highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">
		
		<div class="site-branding">
			<a href="https://nomadonline.blog/" class="custom-logo-link" rel="home"><img width="500" height="500" src="https://wilsonkang.files.wordpress.com/2017/05/img_4568.jpg" class="custom-logo" alt="Nomad Online" srcset="https://wilsonkang.files.wordpress.com/2017/05/img_4568.jpg 500w, https://wilsonkang.files.wordpress.com/2017/05/img_4568.jpg?w=150&amp;h=150 150w, https://wilsonkang.files.wordpress.com/2017/05/img_4568.jpg?w=300&amp;h=300 300w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="183" data-permalink="https://nomadonline.blog/img_4568/" data-orig-file="https://wilsonkang.files.wordpress.com/2017/05/img_4568.jpg" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Logo" data-image-description="" data-image-caption="" data-medium-file="https://wilsonkang.files.wordpress.com/2017/05/img_4568.jpg?w=300" data-large-file="https://wilsonkang.files.wordpress.com/2017/05/img_4568.jpg?w=500" /></a>							<p class="site-title"><a href="https://nomadonline.blog/" rel="home">Nomad Online</a></p>
							<p class="site-description">Stories from the journey home</p>
					</div>

		<button class="menu-toggle x">
			<span class="lines"></span>
			Menu		</button>
	</header><!-- #masthead -->
	<div class="slide-menu">
		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-13280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13280"><a href="https://nomadonline.blog/about/">About</a></li>
<li id="menu-item-13281" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-13281"><a href="https://nomadonline.blog/?page_id=5898">Blog</a></li>
</ul></div>		</nav><!-- #site-navigation -->

		
		
<div id="secondary" class="widget-area" role="complementary">
	<aside id="search-7" class="widget widget_search"><h1 class="widget-title">Seek and we shall find</h1><form role="search" method="get" class="search-form" action="https://nomadonline.blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="top-posts-7" class="widget widget_top-posts"><h1 class="widget-title">Popular posts</h1><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://nomadonline.blog/2022/02/26/patron-saint-of-bridges-and-confessors/" title="Patron saint of bridges and confessors" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2022/02/hipstamaticphoto-666685485.827859.jpg?w=1200&#038;resize=40%2C40" alt="Patron saint of bridges and confessors" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://nomadonline.blog/2022/02/26/patron-saint-of-bridges-and-confessors/" title="Patron saint of bridges and confessors" class="bump-view" data-bump-view="tp" aria-current="page">Patron saint of bridges and confessors</a>
							</div>
													</li>
											<li>
						<a href="https://nomadonline.blog/2022/02/24/no-hot-chocolate-today/" title="No hot chocolate today" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2022/02/hipstamaticphoto-667411905.488750.jpg?w=1200&#038;resize=40%2C40" alt="No hot chocolate today" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://nomadonline.blog/2022/02/24/no-hot-chocolate-today/" title="No hot chocolate today" class="bump-view" data-bump-view="tp">No hot chocolate today</a>
							</div>
													</li>
											<li>
						<a href="https://nomadonline.blog/2022/02/22/the-lennon-wall-prague/" title="The Lennon Wall, Prague" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2022/02/c363e4a5-49c9-49da-b9b7-c51ecbdbccf9.jpg?w=1200&#038;resize=40%2C40" alt="The Lennon Wall, Prague" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://nomadonline.blog/2022/02/22/the-lennon-wall-prague/" title="The Lennon Wall, Prague" class="bump-view" data-bump-view="tp">The Lennon Wall, Prague</a>
							</div>
													</li>
											<li>
						<a href="https://nomadonline.blog/2019/12/31/here-comes-2020/" title="Ready or not, here comes 2020" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2019/09/fdf3a53b-94c3-4930-b2a1-beab459051d7.jpg?w=1200&#038;resize=40%2C40" alt="Ready or not, here comes 2020" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://nomadonline.blog/2019/12/31/here-comes-2020/" title="Ready or not, here comes 2020" class="bump-view" data-bump-view="tp">Ready or not, here comes 2020</a>
							</div>
													</li>
											<li>
						<a href="https://nomadonline.blog/2022/01/20/a-cherished-photo/" title="A cherished photo" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2018/02/img_1364.jpg?w=1200&#038;resize=40%2C40" alt="A cherished photo" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://nomadonline.blog/2022/01/20/a-cherished-photo/" title="A cherished photo" class="bump-view" data-bump-view="tp">A cherished photo</a>
							</div>
													</li>
						</ul>
</aside><aside id="blog_subscription-20" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Subscribe to Blog via Email</label></h1>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 2,498 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="2983950"/>
					<input type="hidden" name="source" value="https://nomadonline.blog/2022/02/26/patron-saint-of-bridges-and-confessors/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="94d831ab06" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Subscribe					</button>
				</p>
			</form>
			
</aside><aside id="follow_button_widget-22" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://nomadonline.blog" data-blog="2983950" data-lang="en" >Follow Nomad Online on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/nomadonline.blog/">Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/nomadonline.blog/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/nomadonline.blog/"><a href="https://www.facebook.com/nomadonline.blog/">Facebook</a></blockquote></div>
		</div>
		</aside><aside id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field-2">Follow Blog via Email</label></h1>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog-2"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 2,498 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-2-label"
						for="subscribe-field-2"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field-2"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="2983950"/>
					<input type="hidden" name="source" value="https://nomadonline.blog/2022/02/26/patron-saint-of-bridges-and-confessors/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="94d831ab06" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Follow					</button>
				</p>
			</form>
			
</aside><aside id="follow_button_widget-12" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://nomadonline.blog" data-blog="2983950" data-lang="en" >Follow Nomad Online on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="top-posts-7" class="widget widget_top-posts"><h1 class="widget-title">Popular posts</h1><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://nomadonline.blog/2022/02/26/patron-saint-of-bridges-and-confessors/" title="Patron saint of bridges and confessors" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2022/02/hipstamaticphoto-666685485.827859.jpg?w=1200&#038;resize=40%2C40" alt="Patron saint of bridges and confessors" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://nomadonline.blog/2022/02/26/patron-saint-of-bridges-and-confessors/" title="Patron saint of bridges and confessors" class="bump-view" data-bump-view="tp" aria-current="page">Patron saint of bridges and confessors</a>
							</div>
													</li>
											<li>
						<a href="https://nomadonline.blog/2022/02/24/no-hot-chocolate-today/" title="No hot chocolate today" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2022/02/hipstamaticphoto-667411905.488750.jpg?w=1200&#038;resize=40%2C40" alt="No hot chocolate today" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://nomadonline.blog/2022/02/24/no-hot-chocolate-today/" title="No hot chocolate today" class="bump-view" data-bump-view="tp">No hot chocolate today</a>
							</div>
													</li>
											<li>
						<a href="https://nomadonline.blog/2022/02/22/the-lennon-wall-prague/" title="The Lennon Wall, Prague" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2022/02/c363e4a5-49c9-49da-b9b7-c51ecbdbccf9.jpg?w=1200&#038;resize=40%2C40" alt="The Lennon Wall, Prague" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://nomadonline.blog/2022/02/22/the-lennon-wall-prague/" title="The Lennon Wall, Prague" class="bump-view" data-bump-view="tp">The Lennon Wall, Prague</a>
							</div>
													</li>
											<li>
						<a href="https://nomadonline.blog/2019/12/31/here-comes-2020/" title="Ready or not, here comes 2020" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2019/09/fdf3a53b-94c3-4930-b2a1-beab459051d7.jpg?w=1200&#038;resize=40%2C40" alt="Ready or not, here comes 2020" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://nomadonline.blog/2019/12/31/here-comes-2020/" title="Ready or not, here comes 2020" class="bump-view" data-bump-view="tp">Ready or not, here comes 2020</a>
							</div>
													</li>
											<li>
						<a href="https://nomadonline.blog/2022/01/20/a-cherished-photo/" title="A cherished photo" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2018/02/img_1364.jpg?w=1200&#038;resize=40%2C40" alt="A cherished photo" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://nomadonline.blog/2022/01/20/a-cherished-photo/" title="A cherished photo" class="bump-view" data-bump-view="tp">A cherished photo</a>
							</div>
													</li>
						</ul>
</aside><aside id="search-7" class="widget widget_search"><h1 class="widget-title">Seek and we shall find</h1><form role="search" method="get" class="search-form" action="https://nomadonline.blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field-3">Follow Blog via Email</label></h1>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog-3"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 2,498 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-3-label"
						for="subscribe-field-3"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field-3"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="2983950"/>
					<input type="hidden" name="source" value="https://nomadonline.blog/2022/02/26/patron-saint-of-bridges-and-confessors/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="94d831ab06" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Follow					</button>
				</p>
			</form>
			
</aside><aside id="follow_button_widget-12" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://nomadonline.blog" data-blog="2983950" data-lang="en" >Follow Nomad Online on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside></div><!-- #secondary -->

	</div>
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
				<header class="entry-header">
		<h1 class="entry-title">Patron saint of bridges and&nbsp;confessors</h1>	</header><!-- .entry-header -->
<article id="post-13688" class="post-13688 post type-post status-publish format-standard hentry category-other-places category-photo-challenges tag-faith tag-featured tag-six-word-saturday tag-travel">
	<div class="entry-content-wrapper">
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://nomadonline.blog/2022/02/26/patron-saint-of-bridges-and-confessors/" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-26T07:34:07+00:00">February 26, 2022</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://nomadonline.blog/author/wilsonkang/">AggieSoon</a></span></span>		</div><!-- .entry-meta -->
		<div class="entry-content">
			
<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="13687" data-permalink="https://nomadonline.blog/2022/02/26/patron-saint-of-bridges-and-confessors/hipstamaticphoto-666685485-827859/" data-orig-file="https://wilsonkang.files.wordpress.com/2022/02/hipstamaticphoto-666685485.827859.jpg" data-orig-size="3024,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;366&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1644996285&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00029299736302373&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="hipstamaticphoto-666685485.827859" data-image-description="" data-image-caption="" data-medium-file="https://wilsonkang.files.wordpress.com/2022/02/hipstamaticphoto-666685485.827859.jpg?w=300" data-large-file="https://wilsonkang.files.wordpress.com/2022/02/hipstamaticphoto-666685485.827859.jpg?w=1000" src="https://wilsonkang.files.wordpress.com/2022/02/hipstamaticphoto-666685485.827859.jpg?w=1024" alt="" class="wp-image-13687" srcset="https://wilsonkang.files.wordpress.com/2022/02/hipstamaticphoto-666685485.827859.jpg?w=1024 1024w, https://wilsonkang.files.wordpress.com/2022/02/hipstamaticphoto-666685485.827859.jpg?w=2048 2048w, https://wilsonkang.files.wordpress.com/2022/02/hipstamaticphoto-666685485.827859.jpg?w=150 150w, https://wilsonkang.files.wordpress.com/2022/02/hipstamaticphoto-666685485.827859.jpg?w=300 300w, https://wilsonkang.files.wordpress.com/2022/02/hipstamaticphoto-666685485.827859.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>



<p>You’ll see this statue of John of Nepomuk on Charles bridge if you visit Prague.</p>



<p>Legend has it he was chained and thrown into the Vltava river to drown for not divulging the confessions of the Queen of Bohemia. </p>



<p>The image was taken with the iPhone and edited using the Hipstamatic App. </p>



<p>For Debbie’s Six Word Saturday </p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2983950-13688-621aaa1fcaacc' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=2983950&amp;post_id=13688&amp;origin=wilsonkang.wordpress.com&amp;obj_id=2983950-13688-621aaa1fcaacc&amp;domain=nomadonline.blog' data-name='like-post-frame-2983950-13688-621aaa1fcaacc' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<span class="entry-tags"><span class="heading">Tags:</span> <a href="https://nomadonline.blog/tag/faith/" rel="tag">Faith</a>, <a href="https://nomadonline.blog/tag/featured/" rel="tag">featured</a>, <a href="https://nomadonline.blog/tag/six-word-saturday/" rel="tag">Six Word Saturday</a>, <a href="https://nomadonline.blog/tag/travel/" rel="tag">travel</a></span><span class="entry-categories"><span class="heading">Categories:</span> <a href="https://nomadonline.blog/category/other-places/" rel="category tag">Other Places</a>, <a href="https://nomadonline.blog/category/photo-challenges/" rel="category tag">Photo Challenges</a></span>
					</footer><!-- .entry-footer -->

	</div><!-- .entry-content-wrapper -->
</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			2 thoughts on &ldquo;<span>Patron saint of bridges and&nbsp;confessors</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-5347" class="comment byuser comment-author-rrcreativecopy even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-5347" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/96a226c537a7a76e04dc2f9934514120?s=75&#038;d=identicon&#038;r=G' class='avatar avatar-75' height='75' width='75' />						<b class="fn"><a href='http://rustbeltgirlblog.wordpress.com' rel='external nofollow ugc' class='url'>Rebecca Moon Ruark</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nomadonline.blog/2022/02/26/patron-saint-of-bridges-and-confessors/#comment-5347"><time datetime="2022-02-26T19:10:07+00:00">February 26, 2022 at 7:10 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Beautiful&#8211;statue and photo!</p>
<p id="comment-like-5347" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nomadonline.blog/2022/02/26/patron-saint-of-bridges-and-confessors/?like_comment=5347&#038;_wpnonce=5e68bd2787" class="comment-like-link needs-login" rel="nofollow" data-blog="2983950"><span>Like</span></a><span id="comment-like-count-5347" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2022/02/26/patron-saint-of-bridges-and-confessors/?replytocom=5347#respond' onclick='return addComment.moveForm("div-comment-5347", "5347", "respond", "13688")'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-5348" class="comment byuser comment-author-wilsonkang bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-5348" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d06e02d89cd24b9749b192e61b50e1a7?s=75&#038;d=identicon&#038;r=G' class='avatar avatar-75' height='75' width='75' />						<b class="fn"><a href='https://nomadonline.blog' rel='external nofollow ugc' class='url'>AggieSoon</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nomadonline.blog/2022/02/26/patron-saint-of-bridges-and-confessors/#comment-5348"><time datetime="2022-02-26T20:26:36+00:00">February 26, 2022 at 8:26 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks Rebecca! 😁</p>
<p id="comment-like-5348" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nomadonline.blog/2022/02/26/patron-saint-of-bridges-and-confessors/?like_comment=5348&#038;_wpnonce=1301c806a2" class="comment-like-link needs-login" rel="nofollow" data-blog="2983950"><span>Like</span></a><span id="comment-like-count-5348" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2022/02/26/patron-saint-of-bridges-and-confessors/?replytocom=5348#respond' onclick='return addComment.moveForm("div-comment-5348", "5348", "respond", "13688")'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/26/patron-saint-of-bridges-and-confessors/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://nomadonline.blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e37679f100" /><input type="hidden" name="_wp_http_referer" value="/2022/02/26/patron-saint-of-bridges-and-confessors/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='13688' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1d03951f3e" /></p>
<input type="hidden" name="genseq" value="1645914655" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="150"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->


			<div class="entry-footer-wrapper">
								
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://nomadonline.blog/2022/02/24/no-hot-chocolate-today/" rel="prev"><span class="title">Previous</span>No hot chocolate&nbsp;today</a></div></div>
	</nav>			</div><!-- .entry-footer-wrapper -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="footer-widgets clear">
				<div class="widget-areas">
											<div class="widget-area">
							<aside id="wpcom_instagram_widget-7" class="widget widget_wpcom_instagram_widget"><h1 class="widget-title">Instagram</h1><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/CaXo38Pokfe/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/274650401_3002909276638738_5754583655992141246_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=EQze2uqJZ5kAX9BFaxV&#038;_nc_oc=AQm2lmMEPW1nTfR4C6P7T30JFQfnhdzbNW0fKf3GSSxncG5HV8S3zjughzN-79LsDfU&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8gBePmePifd0NWNaDkHvwZTVNrpfZQRNR1rdPzyGiBhQ&#038;oe=621EA0D0)"><span class="screen-reader-text">Peace ☮️</span></div></a>
<a href="https://www.instagram.com/p/CaCeuQcIcH4/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/274033472_110925621418328_8047624747956361499_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=9DvaKB49zx0AX8bKaV1&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9SNUjMHle0xXnsDhsXM0jjQLZ1zd8T51ui5suE9jD2CQ&#038;oe=62208A33)"><span class="screen-reader-text">All you need is ❤️</span></div></a>
<a href="https://www.instagram.com/p/CaBz-Ovo1sF/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/273984761_664510524665798_2607904397000866815_n.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=dj0OA3wKXlQAX8i1tL_&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_03yuazb8-rpko9xc-vEHrC0iEBARkOHQtcQIS1GiZ4w&#038;oe=62207DCC)"><span class="screen-reader-text">Old town square at night</span></div></a>
<a href="https://www.instagram.com/p/CaBy_0Qo02-/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/274006607_103456745569541_3481969705260970823_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=X3EzBn3VxLgAX-_RG2_&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9-8YlLX0fsUwecJ3JCn_CL2rCNXaFIx0ryHIXe5-5Yhw&#038;oe=62208039)"><span class="screen-reader-text">Found on Charles bridge </span></div></a>
<a href="https://www.instagram.com/p/CaByMl_o4U2/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/273973308_106347798647209_5999129826658913543_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=bhxf8GQfLDQAX_mHLif&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8tiM7XNhplsXvPeFAwBAGYiN6bNJZJITCynzW5ZUyt5g&#038;oe=621F5FA2)"><span class="screen-reader-text">Rudolfinum</span></div></a>
<a href="https://www.instagram.com/p/CaAVN5_IDyh/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/273921239_737726703857411_6385484381783593011_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_n4ATnm83iEAX8jkoZr&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8xmEfunM-8JXmL0htHg9UWxrwa7VvxQVuENVOPtkTHnA&#038;oe=621F54E6)"><span class="screen-reader-text">The dream. The reality. The nightmare.</span></div></a>
<a href="https://www.instagram.com/p/CaAUWeJodjR/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/273943019_327882422460638_7944405988389515890_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=bJ_TYgUs8WsAX8e8vsJ&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8IIBu4PxkPd8sjIFU-KVUkqUsHGUprQmTmPRbDQUa4Yw&#038;oe=621FB7CA)"><span class="screen-reader-text">Whipped cream, strawberries and chocolate in a sugared pastry cone!</span></div></a>
<a href="https://www.instagram.com/p/CaAOd6RoBPh/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/274081696_141854131625963_8263660964757873715_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=6E35OKXlszEAX-U36iG&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT84MUwZf41PohcR1XIsAbpmfCVRXpbnXiFsCPoCPqohEQ&#038;oe=62204453)"><span class="screen-reader-text">Found just outside the museum of communism</span></div></a>
<a href="https://www.instagram.com/p/CZ9rntBoUnn/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/274068665_503695961114299_5197751865189074469_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=4uOqeZrZlZ4AX8OvwJO&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_B8uG1jrpQKv2RNSEH9c9SAAmY0l8Y2kFPmJUzONG5WA&#038;oe=621FEB0C)"><span class="screen-reader-text">A small but exquisite baroque library opened since 1722. </span></div></a>
</div>
</aside><aside id="top-posts-14" class="widget widget_top-posts"><h1 class="widget-title">Popular posts</h1><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://nomadonline.blog/2022/02/26/patron-saint-of-bridges-and-confessors/" title="Patron saint of bridges and confessors" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2022/02/hipstamaticphoto-666685485.827859.jpg?w=1200&#038;resize=40%2C40" alt="Patron saint of bridges and confessors" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://nomadonline.blog/2022/02/26/patron-saint-of-bridges-and-confessors/" title="Patron saint of bridges and confessors" class="bump-view" data-bump-view="tp" aria-current="page">Patron saint of bridges and confessors</a>
							</div>
													</li>
											<li>
						<a href="https://nomadonline.blog/2022/02/24/no-hot-chocolate-today/" title="No hot chocolate today" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2022/02/hipstamaticphoto-667411905.488750.jpg?w=1200&#038;resize=40%2C40" alt="No hot chocolate today" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://nomadonline.blog/2022/02/24/no-hot-chocolate-today/" title="No hot chocolate today" class="bump-view" data-bump-view="tp">No hot chocolate today</a>
							</div>
													</li>
											<li>
						<a href="https://nomadonline.blog/2022/02/22/the-lennon-wall-prague/" title="The Lennon Wall, Prague" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2022/02/c363e4a5-49c9-49da-b9b7-c51ecbdbccf9.jpg?w=1200&#038;resize=40%2C40" alt="The Lennon Wall, Prague" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://nomadonline.blog/2022/02/22/the-lennon-wall-prague/" title="The Lennon Wall, Prague" class="bump-view" data-bump-view="tp">The Lennon Wall, Prague</a>
							</div>
													</li>
											<li>
						<a href="https://nomadonline.blog/2019/12/31/here-comes-2020/" title="Ready or not, here comes 2020" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2019/09/fdf3a53b-94c3-4930-b2a1-beab459051d7.jpg?w=1200&#038;resize=40%2C40" alt="Ready or not, here comes 2020" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://nomadonline.blog/2019/12/31/here-comes-2020/" title="Ready or not, here comes 2020" class="bump-view" data-bump-view="tp">Ready or not, here comes 2020</a>
							</div>
													</li>
											<li>
						<a href="https://nomadonline.blog/2022/01/20/a-cherished-photo/" title="A cherished photo" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2018/02/img_1364.jpg?w=1200&#038;resize=40%2C40" alt="A cherished photo" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://nomadonline.blog/2022/01/20/a-cherished-photo/" title="A cherished photo" class="bump-view" data-bump-view="tp">A cherished photo</a>
							</div>
													</li>
						</ul>
</aside>						</div><!-- .widget-area -->
					
											<div class="widget-area">
							<aside id="block-2" class="widget widget_block widget_search"><form role="search" method="get" action="https://nomadonline.blog/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label">Seek and you shall find</label><div class="wp-block-search__inside-wrapper " ><input type="search" id="wp-block-search__input-1" class="wp-block-search__input " name="s" value="" placeholder=""  required /><button type="submit" class="wp-block-search__button  " >Search</button></div></form></aside><aside id="calendar-6" class="widget widget_calendar"><h1 class="widget-title">Calendar</h1><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>February 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://nomadonline.blog/2022/02/01/" aria-label="Posts published on February 1, 2022">1</a></td><td>2</td><td>3</td><td><a href="https://nomadonline.blog/2022/02/04/" aria-label="Posts published on February 4, 2022">4</a></td><td><a href="https://nomadonline.blog/2022/02/05/" aria-label="Posts published on February 5, 2022">5</a></td><td>6</td>
	</tr>
	<tr>
		<td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td><a href="https://nomadonline.blog/2022/02/12/" aria-label="Posts published on February 12, 2022">12</a></td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td>16</td><td><a href="https://nomadonline.blog/2022/02/17/" aria-label="Posts published on February 17, 2022">17</a></td><td>18</td><td><a href="https://nomadonline.blog/2022/02/19/" aria-label="Posts published on February 19, 2022">19</a></td><td><a href="https://nomadonline.blog/2022/02/20/" aria-label="Posts published on February 20, 2022">20</a></td>
	</tr>
	<tr>
		<td>21</td><td><a href="https://nomadonline.blog/2022/02/22/" aria-label="Posts published on February 22, 2022">22</a></td><td>23</td><td><a href="https://nomadonline.blog/2022/02/24/" aria-label="Posts published on February 24, 2022">24</a></td><td>25</td><td id="today"><a href="https://nomadonline.blog/2022/02/26/" aria-label="Posts published on February 26, 2022">26</a></td><td>27</td>
	</tr>
	<tr>
		<td>28</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://nomadonline.blog/2022/01/">&laquo; Jan</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside><aside id="blog_subscription-18" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field-4">Subscribe to Blog via Email</label></h1>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog-4"
			>
				<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 2,498 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-4-label"
						for="subscribe-field-4"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field-4"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="2983950"/>
					<input type="hidden" name="source" value="https://nomadonline.blog/2022/02/26/patron-saint-of-bridges-and-confessors/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog-4"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="94d831ab06" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Subscribe					</button>
				</p>
			</form>
			
</aside><aside id="follow_button_widget-20" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://nomadonline.blog" data-blog="2983950" data-lang="en" >Follow Nomad Online on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside>						</div><!-- .widget-area -->
					
									</div><!-- .widget-areas -->
			</div><!-- .sidebar-widgets -->
				<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com" rel="nofollow"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202208y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-96a226c537a7a76e04dc2f9934514120">
	</div>
	<div class="grofile-hash-map-d06e02d89cd24b9749b192e61b50e1a7">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/wilsonkang.wordpress.com\/public.api\/connect\/?action=request&domain=nomadonline.blog","logoutURL":"https:\/\/wilsonkang.wordpress.com\/wp-login.php?action=logout&_wpnonce=960763ccbf","homeURL":"https:\/\/nomadonline.blog\/","postID":"13688","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1645810379j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-intergalactic-2 actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://nomadonline.blog">
				<img alt='' src='https://wilsonkang.files.wordpress.com/2017/05/cropped-img_4568-3.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				Nomad Online			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 2,498 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="2983950" />
										<input type="hidden" name="source" value="https://nomadonline.blog/2022/02/26/patron-saint-of-bridges-and-confessors/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="94d831ab06" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fnomadonline.blog%252F2022%252F02%252F26%252Fpatron-saint-of-bridges-and-confessors%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://nomadonline.blog">
				<img alt='' src='https://wilsonkang.files.wordpress.com/2017/05/cropped-img_4568-3.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				Nomad Online			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://wilsonkang.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fwilsonkang.wordpress.com%2F2022%2F02%2F26%2Fpatron-saint-of-bridges-and-confessors%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fnomadonline.blog%252F2022%252F02%252F26%252Fpatron-saint-of-bridges-and-confessors%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/pcwge-3yM">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/2983950/posts/13688">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211028";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<div id="jp-carousel-comment-form-commenting-as">
												<p id="jp-carousel-commenting-as">
													You must be <a href="#" class="jp-carousel-comment-login">logged in</a> to post a comment.												</p>
											</div>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<aside id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-scroll negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
	style="display: none"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies/" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</aside><link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??-eJyFjdEKwjAMAH/ImOrG3sRvqV0Y3dI2LAllf68wfNXXO47DLpBaNaqGxUHYl1wVU9ybKzFqz0I7vLzOTNekesE/xUomMW3wBb+inueFTJH8Y9uWCTh2NCrC0UhR7Tivz/K4TeN9nIYQwvoGjk5DUA==?cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/nomadonline.blog\/wp-admin\/admin-ajax.php","nonce":"21bdff69dd","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/wilsonkang.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnomadonline.blog%2F2022%2F02%2F26%2Fpatron-saint-of-bridges-and-confessors%2F","blog_id":"2983950","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=2983950&v=wpcom&tz=0&user_id=0&subd=wilsonkang","is_public":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyVketOwzAMhV8I13SwwR/Eo6A08To31+WywttjNA1GJ1XwLzn2d47j4JxAx1ApVJwKGjqxpvTeTeUOr0q+QXJt5FDQsaWCx0aNDioYR3mlWUfvRYIzNC2EJfhDDS5qW3DT9c9dD4V9cgSZTl2Phks9O52bxGo81CHezFwP5CU0tQFZlDwqp3RlDZsvfCH9Dy6Wk+QGC/uoW4E9f6dz0K6Z34/NlNxH5zmsbGqimpS2+CYGuFeahhgtkB/IrFDKiCsMKqNXRcaUE9QsPje7vf4UlWMr5C6ZcBFWmJnNSLUgNalGywROzVhJPkZVWuh/yIY5yXYWV+Fe/Uu/e9zutk/9/cP0CSBg+No='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://nomadonline.blog' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'2983950','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'2983950','v':'wpcom','tz':'0','user_id':'0','post':'13688','subd':'wilsonkang'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dldkRWbWs9ajZvXU9OZVtGZzBYX2hsNG5QdnV4LVRhWnwxUT9SNXZSZjZ4eVE9Zi5HbyZuMW9mPXdUNmNwSiw0Qlkwcz8xSEYlRkFDNEsuZW1HW2o1LTdQajk3YThzWjU9bURtMzJfcmVCeX51az1FWzhELEhQP0lwU09pdmJreTR1eEQxUVJFSGlLJls/dnRHWXYrYy9OTXo4UGFJU0VaL3wtSVRmRFJrTmJZNG5MK2ItL1srSmphK2EmNHgmdk49SFE5Zi1zJlpWUH5CblI9dVI5SGQ/VXJBcm1qTXQyJUE2ODNKfEthRjNQJk5OUHA0W0hGZFlIUUpweGRfdUNSdU5rejdYTE9WVGQ0VHNpVGFEUCZiRGZ8SXBEeFNMJjZZNkk3Ll95WVJELVc='}]);
_stq.push([ 'clickTrackerInit', '2983950', '13688' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
