<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://nomadonline.blog/xmlrpc.php">

<title>Lanterns up a gum tree &#8211; Nomad</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Montserrat:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #cancel-comment-reply-link, .wf-active .widget-title, .wf-active body{font-family:"Montserrat",sans-serif}.wf-active .post-author .byline{font-family:"Montserrat",sans-serif}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wilsonkang.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Nomad &raquo; Feed" href="https://nomadonline.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nomad &raquo; Comments Feed" href="https://nomadonline.blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nomad &raquo; Lanterns up a gum&nbsp;tree Comments Feed" href="https://nomadonline.blog/2021/01/11/lanterns-up-a-gum-tree/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1605528427h&ver=5.6-RC5-49737"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJylkttOwzAMhl+I1DuIAheIZ0kaq3jLSbGjqW9P2o4xuqlM4iaKnf/7HTuBU1JdDIJBwBeVXOkpMJxSF71iTw6HRdR0zE9wH8votKBVKbIsojXM0REZDihJd0c1RTfyb21famgw9/UkI7w1bbMDU8hZMC5OuMk6D8AyOPy/jXyif8Rmoq6a0EMsovpM9uGbLCyyFgo9/4F38YztmudmD5ZYLjl1H72a/Nh8zfukZVR4tKTR1Y6DrGHzhzAmZWRWdfVUvJpGtfrQlRqt5yeGKvydmVGCEIUqzZfNjedcCs6VQVvtKODPqD78+7bdbvav7ctuc/gC5jwV1w==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='adaline-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C400italic%2C700%2C700italic%7CRoboto%3A400%2C300italic%2C300%2C400italic%2C700%2C700italic%2C100&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyVkN0OwjAIRl/IWmei0Qvjs7CO1SqUZmWZvr3ojTEaf27IIXwHEvxUXJCsmNXrARmrLwNyGtlDB5Qy+t7G9V4dTFiFcR5qnfnvpsUsFYRfBB5doTGmbIHURbQDKsUVqUZVL/R6442Co03llNARTF6RC4HiHwt6CNjaBkfpZHD+3TRWiAPwgz5pEcWRBNAk+alxPUEaPqkDtiTRMN7/+Whv0p53zWq7aNar5WZzvAKmS64F?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"2983950","siteName":"Nomad","siteURL":"https:\/\/nomadonline.blog","icon":"<img alt='' src='https:\/\/wilsonkang.files.wordpress.com\/2017\/05\/cropped-img_4568-3.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/adaline","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fnomadonline.blog%2F2021%2F01%2F11%2Flanterns-up-a-gum-tree%2F&signup_flow=account&domain=nomadonline.blog","themeURL":"https:\/\/wordpress.com\/theme\/adaline\/","xhrURL":"https:\/\/nomadonline.blog\/wp-admin\/admin-ajax.php","nonce":"e835973042","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"88c20550f9\" \/>","referer":"https:\/\/nomadonline.blog\/2021\/01\/11\/lanterns-up-a-gum-tree\/","canFollow":"1","feedID":"66505708","statusMessage":"","customizeLink":"https:\/\/wilsonkang.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwilsonkang.wordpress.com%2F2021%2F01%2F11%2Flanterns-up-a-gum-tree%2F","postID":"12420","shortlink":"https:\/\/wp.me\/pcwge-3ek","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/nomadonline.blog\/12420","statsLink":"https:\/\/wordpress.com\/stats\/post\/12420\/nomadonline.blog","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Adaline","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,182 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fnomadonline.blog%2F2021%2F01%2F11%2Flanterns-up-a-gum-tree%2F&signup_flow=account&domain=nomadonline.blog\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJxdjsEOwjAMQ3+IkiEQYgfEt5Q1jFRNWppGE39PQeyyk2Xr2TIsxU1ZGkqDqMD5TgmdKVY/98yRPPI+6g46RzIlC6hfML4M6/svK7AOsbmSbCZRqJh8w+BK1rZx21Z7IvfxUpHJGHzwiQR/rzxJp298PZyH8XIah+MYP6HERIY='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wilsonkang.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://nomadonline.blog/2021/01/11/lanterns-up-a-gum-tree/" />
<link rel='shortlink' href='https://wp.me/pcwge-3ek' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnomadonline.blog%2F2021%2F01%2F11%2Flanterns-up-a-gum-tree%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnomadonline.blog%2F2021%2F01%2F11%2Flanterns-up-a-gum-tree%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Lanterns up a gum tree" />
<meta property="og:url" content="https://nomadonline.blog/2021/01/11/lanterns-up-a-gum-tree/" />
<meta property="og:description" content="I think the image was taken five years ago at a Parramasala Festival at Parramatta Park. I remember eating good food, getting henna painted on my hands and generally having a lovely time under that…" />
<meta property="article:published_time" content="2021-01-11T09:00:00+00:00" />
<meta property="article:modified_time" content="2021-01-08T17:19:32+00:00" />
<meta property="og:site_name" content="Nomad" />
<meta property="og:image" content="https://wilsonkang.files.wordpress.com/2021/01/hipstamaticphoto-631386900.913967.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Lanterns up a gum&nbsp;tree" />
<meta name="twitter:image" content="https://wilsonkang.files.wordpress.com/2021/01/hipstamaticphoto-631386900.913967.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://nomadonline.blog/?openidserver=1' />
<link rel='openid.delegate' href='https://nomadonline.blog/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://nomadonline.blog/osd.xml" title="Nomad" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f7f7f7" />
<meta name="application-name" content="Nomad" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Stories from the journey home" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://nomadonline.blog/feed/;icon-uri=https://wilsonkang.files.wordpress.com/2017/05/cropped-img_4568-3.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="I think the image was taken five years ago at a Parramasala Festival at Parramatta Park. I remember eating good food, getting henna painted on my hands and generally having a lovely time under that blue Australian sky. Parramasala is an annual festival of all things South Asian. Like most things, it had to be&hellip;" />
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/wilsonkang.wordpress.com\/public.api\/connect\/?action=request&domain=nomadonline.blog","logoutURL":"https:\/\/wilsonkang.wordpress.com\/wp-login.php?action=logout&_wpnonce=7548fe9446","homeURL":"https:\/\/nomadonline.blog\/","postID":"12420","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
<link rel="amphtml" href="https://nomadonline.blog/2021/01/11/lanterns-up-a-gum-tree/amp/"><style type="text/css" id="custom-colors-css">.single .entry-title{text-shadow:1px 1px 1px #f7f7f7}.site-header,.comment-reply-title,.site-title a{color:#000}.menu-toggle{border-color:#000}body{background-color:#f7f7f7}.site-header{background-color:#f6a12e}.posts-navigation a,.site-main #infinite-handle span button,.site-main #infinite-handle span button:hover,.site-main #infinite-handle span button:focus,.posts-navigation a:before,#infinite-handle button:before,.main-navigation a,.byline a,.cat-links a,.entry-content a,.featured-primary .entry-excerpt a,.post-navigation .nav-links a,.comment-navigation a,.comment-content a,.comment-form a,.widget a,.site-info-text a,.comment-author .fn a{border-color:#f6a12e}.comment-reply-title,.single .entry-title:before{background:#f6a12e}</style>
<link rel="icon" href="https://wilsonkang.files.wordpress.com/2017/05/cropped-img_4568-3.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://wilsonkang.files.wordpress.com/2017/05/cropped-img_4568-3.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wilsonkang.files.wordpress.com/2017/05/cropped-img_4568-3.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://wilsonkang.files.wordpress.com/2017/05/cropped-img_4568-3.jpg?w=270" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-155554442-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-12420 single-format-standard customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header header-image" role="banner" style="background-image: url('https://wilsonkang.files.wordpress.com/2020/12/cropped-todd-kent-kw1p8r-uowi-unsplash.jpg');">
		<div class="site-branding">
							<p class="site-title"><a href="https://nomadonline.blog/" rel="home">Nomad</a></p>
						<p class="site-description">Stories from the journey home</p>
		</div><!-- .site-branding -->
		<button id="menu-toggle" class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
	</header><!-- #masthead -->
	<div id="slide-menu" class="slide-menu">
		<a href="https://nomadonline.blog/" class="site-logo-link" rel="home" itemprop="url"></a>		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-topics-container"><ul id="primary-menu" class="menu"><li id="menu-item-5794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5794"><a href="https://nomadonline.blog/about/">About</a></li>
<li id="menu-item-6552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6552"><a href="https://nomadonline.blog/category/faith/">Faith</a></li>
<li id="menu-item-2955" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2955"><a href="https://nomadonline.blog/category/home/">Home</a></li>
<li id="menu-item-2958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2958"><a href="https://nomadonline.blog/category/after-school-conversations/">After School Conversations</a></li>
<li id="menu-item-6550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6550"><a href="https://nomadonline.blog/category/food-adventures/">Food Adventures</a></li>
<li id="menu-item-6551" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6551"><a href="https://nomadonline.blog/category/other-places/">Other Places</a></li>
<li id="menu-item-3158" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3158"><a href="https://nomadonline.blog/category/photo-challenges/">Photo Challenges</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</div><!-- #slide-menu -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-12420" class="post-12420 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-other-places category-photo-challenges tag-squareup tag-january-squares tag-sydney tag-travel">
	<header class="entry-header">
		<h1 class="entry-title">Lanterns up a gum&nbsp;tree</h1>	</header><!-- .entry-header -->
	
	<div class="entry-wrap">
		<div class="entry-meta">
			<div class="post-author">
				<img alt='' src='https://1.gravatar.com/avatar/d06e02d89cd24b9749b192e61b50e1a7?s=70&#038;d=identicon&#038;r=G' class='avatar avatar-70' height='70' width='70' />				<span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://nomadonline.blog/author/wilsonkang/">AggieSoon</a></span></span>			</div>
			<span class="posted-on"><a href="https://nomadonline.blog/2021/01/11/lanterns-up-a-gum-tree/" rel="bookmark"><time class="entry-date published" datetime="2021-01-11T09:00:00+00:00">January 11, 2021</time><time class="updated" datetime="2021-01-08T17:19:32+00:00">January 8, 2021</time></a></span>			<span class="cat-links"><span class="cats-title">Filed under:</span><ul class="post-categories">
	<li><a href="https://nomadonline.blog/category/home/" rel="category tag">Home</a></li>
	<li><a href="https://nomadonline.blog/category/other-places/" rel="category tag">Other Places</a></li>
	<li><a href="https://nomadonline.blog/category/photo-challenges/" rel="category tag">Photo Challenges</a></li></ul></span>		</div><!-- .entry-meta -->

		<div class="entry-content">
			
<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="12419" data-permalink="https://nomadonline.blog/2021/01/11/lanterns-up-a-gum-tree/hipstamaticphoto-631386900-913967/" data-orig-file="https://wilsonkang.files.wordpress.com/2021/01/hipstamaticphoto-631386900.913967.jpg" data-orig-size="2448,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;Aggie Wilson&quot;,&quot;camera&quot;:&quot;364&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1609694100&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.12&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0012547051442911&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="hipstamaticphoto-631386900.913967" data-image-description="" data-medium-file="https://wilsonkang.files.wordpress.com/2021/01/hipstamaticphoto-631386900.913967.jpg?w=300" data-large-file="https://wilsonkang.files.wordpress.com/2021/01/hipstamaticphoto-631386900.913967.jpg?w=840" src="https://wilsonkang.files.wordpress.com/2021/01/hipstamaticphoto-631386900.913967.jpg?w=1024" alt="" class="wp-image-12419" srcset="https://wilsonkang.files.wordpress.com/2021/01/hipstamaticphoto-631386900.913967.jpg?w=1024 1024w, https://wilsonkang.files.wordpress.com/2021/01/hipstamaticphoto-631386900.913967.jpg?w=2048 2048w, https://wilsonkang.files.wordpress.com/2021/01/hipstamaticphoto-631386900.913967.jpg?w=150 150w, https://wilsonkang.files.wordpress.com/2021/01/hipstamaticphoto-631386900.913967.jpg?w=300 300w, https://wilsonkang.files.wordpress.com/2021/01/hipstamaticphoto-631386900.913967.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>



<p>I think the image was taken five years ago at a Parramasala Festival at Parramatta Park. </p>



<p>I remember eating good food, getting henna painted on my hands and generally having a lovely time under that blue Australian sky.</p>



<p>Parramasala is an annual festival of all things South Asian. Like most things, <a rel="noreferrer noopener" href="https://www.discoverparramatta.com/parramasala" target="_blank">it had to be cancelled last year due to COVID-19</a>.</p>



<p>For Becky’s <a rel="noreferrer noopener" href="https://beckybofwinchester.com/2020/11/30/squared-up-announcement/" target="_blank">January #Sq</a><a href="https://beckybofwinchester.com/2020/11/30/squared-up-announcement/" target="_blank" rel="noreferrer noopener">u</a><a rel="noreferrer noopener" href="https://beckybofwinchester.com/2020/11/30/squared-up-announcement/" target="_blank">areUp</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2983950-12420-5ffcd72c5ef14' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=2983950&amp;post_id=12420&amp;origin=wilsonkang.wordpress.com&amp;obj_id=2983950-12420-5ffcd72c5ef14&amp;domain=nomadonline.blog' data-name='like-post-frame-2983950-12420-5ffcd72c5ef14'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->
	</div><!-- .entry-wrap -->

	<footer class="entry-footer">
		<span class="tags-links"><span class="tags-title">Tagged: </span><ul><li><a href="https://nomadonline.blog/tag/squareup/" rel="tag">#SquareUp</a></li><li><a href="https://nomadonline.blog/tag/january-squares/" rel="tag">January Squares</a></li><li><a href="https://nomadonline.blog/tag/sydney/" rel="tag">Sydney</a></li><li><a href="https://nomadonline.blog/tag/travel/" rel="tag">travel</a></li></ul></span>			<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
							<div class="nav-previous">
					<span class="nav-label">Previous Post</span>
					<a href="https://nomadonline.blog/2021/01/10/up-in-the-air-somewhere/" rel="prev">Up in the air&nbsp;somewhere</a>				</div>
					</div><!-- .nav-links -->
	</nav><!-- .navigation -->
		</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
			<div class="comments-header">
			<h2 class="comments-title">
				8 Comments			</h2>

					</div>

		<ol class="comment-list">
					<li id="comment-3891" class="comment byuser comment-author-reginamessa even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-3891" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/92e311db3e5ea442e6fefc8c55485032?s=49&#038;d=identicon&#038;r=G' class='avatar avatar-49' height='49' width='49' />						<b class="fn"><a href='http://cosmicknittercom.wordpress.com' rel='external nofollow ugc' class='url'>ReginaMary</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nomadonline.blog/2021/01/11/lanterns-up-a-gum-tree/#comment-3891"><time datetime="2021-01-11T11:01:15+00:00">January 11, 2021 at 11:01 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Glorious colors!</p>
<p id="comment-like-3891" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nomadonline.blog/2021/01/11/lanterns-up-a-gum-tree/?like_comment=3891&#038;_wpnonce=79e12f60ec" class="comment-like-link needs-login" rel="nofollow" data-blog="2983950"><span>Like</span></a><span id="comment-like-count-3891" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2021/01/11/lanterns-up-a-gum-tree/?replytocom=3891#respond' onclick='return addComment.moveForm("div-comment-3891", "3891", "respond", "12420")'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-3892" class="comment byuser comment-author-wilsonkang bypostauthor odd alt depth-2 parent highlander-comment">
			<article id="div-comment-3892" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d06e02d89cd24b9749b192e61b50e1a7?s=49&#038;d=identicon&#038;r=G' class='avatar avatar-49' height='49' width='49' />						<b class="fn"><a href='https://nomadonline.blog' rel='external nofollow ugc' class='url'>AggieSoon</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nomadonline.blog/2021/01/11/lanterns-up-a-gum-tree/#comment-3892"><time datetime="2021-01-11T12:50:44+00:00">January 11, 2021 at 12:50 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It was a colourful day! Delicious food too!</p>
<p id="comment-like-3892" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nomadonline.blog/2021/01/11/lanterns-up-a-gum-tree/?like_comment=3892&#038;_wpnonce=377147229b" class="comment-like-link needs-login" rel="nofollow" data-blog="2983950"><span>Like</span></a><span id="comment-like-count-3892" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2021/01/11/lanterns-up-a-gum-tree/?replytocom=3892#respond' onclick='return addComment.moveForm("div-comment-3892", "3892", "respond", "12420")'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-3893" class="comment byuser comment-author-reginamessa even depth-3 parent highlander-comment">
			<article id="div-comment-3893" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/92e311db3e5ea442e6fefc8c55485032?s=49&#038;d=identicon&#038;r=G' class='avatar avatar-49' height='49' width='49' />						<b class="fn"><a href='http://cosmicknittercom.wordpress.com' rel='external nofollow ugc' class='url'>ReginaMary</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nomadonline.blog/2021/01/11/lanterns-up-a-gum-tree/#comment-3893"><time datetime="2021-01-11T12:51:16+00:00">January 11, 2021 at 12:51 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I have never seen a gum tree before.</p>
<p id="comment-like-3893" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nomadonline.blog/2021/01/11/lanterns-up-a-gum-tree/?like_comment=3893&#038;_wpnonce=88a3cc7750" class="comment-like-link needs-login" rel="nofollow" data-blog="2983950"><span>Like</span></a><span id="comment-like-count-3893" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-3894" class="comment byuser comment-author-wilsonkang bypostauthor odd alt depth-3 parent highlander-comment">
			<article id="div-comment-3894" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d06e02d89cd24b9749b192e61b50e1a7?s=49&#038;d=identicon&#038;r=G' class='avatar avatar-49' height='49' width='49' />						<b class="fn"><a href='https://nomadonline.blog' rel='external nofollow ugc' class='url'>AggieSoon</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nomadonline.blog/2021/01/11/lanterns-up-a-gum-tree/#comment-3894"><time datetime="2021-01-11T12:58:14+00:00">January 11, 2021 at 12:58 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It&#8217;s as Aussie as you can get. Here are its flowers <a href="https://nomadonline.blog/2018/01/04/growth/" rel="nofollow ugc">https://nomadonline.blog/2018/01/04/growth/</a> and this is what the tree looks like <a href="https://nomadonline.blog/2019/09/21/self-generating-carbon-sucking-planet-saver/" rel="nofollow ugc">https://nomadonline.blog/2019/09/21/self-generating-carbon-sucking-planet-saver/</a></p>
<p id="comment-like-3894" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nomadonline.blog/2021/01/11/lanterns-up-a-gum-tree/?like_comment=3894&#038;_wpnonce=9ffe74c335" class="comment-like-link needs-login" rel="nofollow" data-blog="2983950"><span>Like</span></a><span id="comment-like-count-3894" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-3895" class="comment byuser comment-author-reginamessa even depth-3 parent highlander-comment">
			<article id="div-comment-3895" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/92e311db3e5ea442e6fefc8c55485032?s=49&#038;d=identicon&#038;r=G' class='avatar avatar-49' height='49' width='49' />						<b class="fn"><a href='http://cosmicknittercom.wordpress.com' rel='external nofollow ugc' class='url'>ReginaMary</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nomadonline.blog/2021/01/11/lanterns-up-a-gum-tree/#comment-3895"><time datetime="2021-01-11T16:44:20+00:00">January 11, 2021 at 4:44 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wow, those flowers are beautiful.  They remind me of sea urchins.  What a beneficial tree.</p>
<p id="comment-like-3895" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nomadonline.blog/2021/01/11/lanterns-up-a-gum-tree/?like_comment=3895&#038;_wpnonce=d7b9085f24" class="comment-like-link needs-login" rel="nofollow" data-blog="2983950"><span>Like</span></a><span id="comment-like-count-3895" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-3896" class="comment byuser comment-author-wilsonkang bypostauthor odd alt depth-3 highlander-comment">
			<article id="div-comment-3896" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d06e02d89cd24b9749b192e61b50e1a7?s=49&#038;d=identicon&#038;r=G' class='avatar avatar-49' height='49' width='49' />						<b class="fn"><a href='https://nomadonline.blog' rel='external nofollow ugc' class='url'>AggieSoon</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nomadonline.blog/2021/01/11/lanterns-up-a-gum-tree/#comment-3896"><time datetime="2021-01-11T16:55:32+00:00">January 11, 2021 at 4:55 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>❤️❤️❤️</p>
<p id="comment-like-3896" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nomadonline.blog/2021/01/11/lanterns-up-a-gum-tree/?like_comment=3896&#038;_wpnonce=a4aba478a2" class="comment-like-link needs-login" rel="nofollow" data-blog="2983950"><span>Like</span></a><span id="comment-like-count-3896" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-3889" class="comment byuser comment-author-beckybwinch even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-3889" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/22439c76a867e0ded593fd0b7efd3a2d?s=49&#038;d=identicon&#038;r=G' class='avatar avatar-49' height='49' width='49' />						<b class="fn"><a href='https://beckyinportugal.com/' rel='external nofollow ugc' class='url'>BeckyB</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nomadonline.blog/2021/01/11/lanterns-up-a-gum-tree/#comment-3889"><time datetime="2021-01-11T09:19:54+00:00">January 11, 2021 at 9:19 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>aren&#8217;t these wonderful lanterns &#8211; sounds like a great festival. Fingers crossed this year it can go ahead</p>
<p id="comment-like-3889" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nomadonline.blog/2021/01/11/lanterns-up-a-gum-tree/?like_comment=3889&#038;_wpnonce=da71bbca4c" class="comment-like-link needs-login" rel="nofollow" data-blog="2983950"><span>Like</span></a><span id="comment-like-count-3889" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2021/01/11/lanterns-up-a-gum-tree/?replytocom=3889#respond' onclick='return addComment.moveForm("div-comment-3889", "3889", "respond", "12420")'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-3890" class="comment byuser comment-author-wilsonkang bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-3890" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d06e02d89cd24b9749b192e61b50e1a7?s=49&#038;d=identicon&#038;r=G' class='avatar avatar-49' height='49' width='49' />						<b class="fn"><a href='https://nomadonline.blog' rel='external nofollow ugc' class='url'>AggieSoon</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nomadonline.blog/2021/01/11/lanterns-up-a-gum-tree/#comment-3890"><time datetime="2021-01-11T09:22:17+00:00">January 11, 2021 at 9:22 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I hope so too🙂</p>
<p id="comment-like-3890" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nomadonline.blog/2021/01/11/lanterns-up-a-gum-tree/?like_comment=3890&#038;_wpnonce=f509a34046" class="comment-like-link needs-login" rel="nofollow" data-blog="2983950"><span>Like</span></a><span id="comment-like-count-3890" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2021/01/11/lanterns-up-a-gum-tree/?replytocom=3890#respond' onclick='return addComment.moveForm("div-comment-3890", "3890", "respond", "12420")'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/11/lanterns-up-a-gum-tree/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://nomadonline.blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="3c8d16e4a3" /><input type="hidden" name="_wp_http_referer" value="/2021/01/11/lanterns-up-a-gum-tree/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='12420' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="809c298d8e" /></p>
<input type="hidden" name="genseq" value="1610405676" />
<input type="hidden" id="ak_js" name="ak_js" value="115"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="search-7" class="widget widget_search"><h2 class="widget-title">Seek and we shall find</h2>
<form role="search" method="get" class="search-form" action="https://nomadonline.blog/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	<input type="submit" class="search-submit" value="&#xf002;" />
</form>
</aside><aside id="top-posts-7" class="widget widget_top-posts"><h2 class="widget-title">Popular posts</h2><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://nomadonline.blog/2021/01/10/up-in-the-air-somewhere/" title="Up in the air somewhere" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2021/01/hipstamaticphoto-631575517.144995.jpg?w=1200&#038;resize=40%2C40" alt="Up in the air somewhere" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://nomadonline.blog/2021/01/10/up-in-the-air-somewhere/" title="Up in the air somewhere" class="bump-view" data-bump-view="tp">Up in the air somewhere</a>
							</div>
													</li>
										<li>
						<a href="https://nomadonline.blog/2021/01/11/lanterns-up-a-gum-tree/" title="Lanterns up a gum tree" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2021/01/hipstamaticphoto-631386900.913967.jpg?w=1200&#038;resize=40%2C40" alt="Lanterns up a gum tree" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://nomadonline.blog/2021/01/11/lanterns-up-a-gum-tree/" title="Lanterns up a gum tree" class="bump-view" data-bump-view="tp" aria-current="page">Lanterns up a gum tree</a>
							</div>
													</li>
										<li>
						<a href="https://nomadonline.blog/2021/01/09/lotus-lit-up-from-the-inside/" title="Lotus lit up from the inside" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2021/01/hipstamaticphoto-631377588.949689.jpg?w=1200&#038;resize=40%2C40" alt="Lotus lit up from the inside" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://nomadonline.blog/2021/01/09/lotus-lit-up-from-the-inside/" title="Lotus lit up from the inside" class="bump-view" data-bump-view="tp">Lotus lit up from the inside</a>
							</div>
													</li>
										<li>
						<a href="https://nomadonline.blog/2018/01/04/growth/" title="Growth" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2018/01/hipstamaticphoto-536412995-196345.jpg?w=1200&#038;resize=40%2C40" alt="Growth" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://nomadonline.blog/2018/01/04/growth/" title="Growth" class="bump-view" data-bump-view="tp">Growth</a>
							</div>
													</li>
										<li>
						<a href="https://nomadonline.blog/2021/01/05/looking-up-at-buddhist-flags/" title="Looking up at Buddhist flags" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2021/01/hipstamaticphoto-631377549.817993.jpg?w=1200&#038;resize=40%2C40" alt="Looking up at Buddhist flags" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://nomadonline.blog/2021/01/05/looking-up-at-buddhist-flags/" title="Looking up at Buddhist flags" class="bump-view" data-bump-view="tp">Looking up at Buddhist flags</a>
							</div>
													</li>
					</ul>
</aside><aside id="blog_subscription-20" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 2,182 other followers							</p>
						</div>
											<p id="subscribe-email">
						<label
							id="subscribe-field-label"
							for="subscribe-field"
							class="screen-reader-text"
						>
							Email Address:						</label>

						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id="subscribe-field"
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="2983950"/>
                    <input type="hidden" name="source" value="https://nomadonline.blog/2021/01/11/lanterns-up-a-gum-tree/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-20"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="88c20550f9" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="follow_button_widget-22" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://nomadonline.blog" data-blog="2983950" data-lang="en" >Follow Nomad on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/nomadonline.blog/">Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/nomadonline.blog/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/nomadonline.blog/"><a href="https://www.facebook.com/nomadonline.blog/">Facebook</a></blockquote></div>
		</div>
		</aside><aside id="calendar-6" class="widget widget_calendar"><h2 class="widget-title">Calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>January 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="https://nomadonline.blog/2021/01/01/" aria-label="Posts published on January 1, 2021">1</a></td><td><a href="https://nomadonline.blog/2021/01/02/" aria-label="Posts published on January 2, 2021">2</a></td><td><a href="https://nomadonline.blog/2021/01/03/" aria-label="Posts published on January 3, 2021">3</a></td>
	</tr>
	<tr>
		<td><a href="https://nomadonline.blog/2021/01/04/" aria-label="Posts published on January 4, 2021">4</a></td><td><a href="https://nomadonline.blog/2021/01/05/" aria-label="Posts published on January 5, 2021">5</a></td><td><a href="https://nomadonline.blog/2021/01/06/" aria-label="Posts published on January 6, 2021">6</a></td><td><a href="https://nomadonline.blog/2021/01/07/" aria-label="Posts published on January 7, 2021">7</a></td><td><a href="https://nomadonline.blog/2021/01/08/" aria-label="Posts published on January 8, 2021">8</a></td><td><a href="https://nomadonline.blog/2021/01/09/" aria-label="Posts published on January 9, 2021">9</a></td><td><a href="https://nomadonline.blog/2021/01/10/" aria-label="Posts published on January 10, 2021">10</a></td>
	</tr>
	<tr>
		<td id="today"><a href="https://nomadonline.blog/2021/01/11/" aria-label="Posts published on January 11, 2021">11</a></td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://nomadonline.blog/2020/12/">&laquo; Dec</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside><aside id="archives-10" class="widget widget_archive"><h2 class="widget-title">Archived Memories</h2>		<label class="screen-reader-text" for="archives-dropdown-10">Archived Memories</label>
		<select id="archives-dropdown-10" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://nomadonline.blog/2021/01/'> January 2021 &nbsp;(11)</option>
	<option value='https://nomadonline.blog/2020/12/'> December 2020 &nbsp;(19)</option>
	<option value='https://nomadonline.blog/2020/11/'> November 2020 &nbsp;(17)</option>
	<option value='https://nomadonline.blog/2020/10/'> October 2020 &nbsp;(15)</option>
	<option value='https://nomadonline.blog/2020/09/'> September 2020 &nbsp;(16)</option>
	<option value='https://nomadonline.blog/2020/08/'> August 2020 &nbsp;(18)</option>
	<option value='https://nomadonline.blog/2020/07/'> July 2020 &nbsp;(14)</option>
	<option value='https://nomadonline.blog/2020/06/'> June 2020 &nbsp;(13)</option>
	<option value='https://nomadonline.blog/2020/05/'> May 2020 &nbsp;(13)</option>
	<option value='https://nomadonline.blog/2020/04/'> April 2020 &nbsp;(44)</option>
	<option value='https://nomadonline.blog/2020/03/'> March 2020 &nbsp;(20)</option>
	<option value='https://nomadonline.blog/2020/02/'> February 2020 &nbsp;(19)</option>
	<option value='https://nomadonline.blog/2020/01/'> January 2020 &nbsp;(18)</option>
	<option value='https://nomadonline.blog/2019/12/'> December 2019 &nbsp;(14)</option>
	<option value='https://nomadonline.blog/2019/11/'> November 2019 &nbsp;(12)</option>
	<option value='https://nomadonline.blog/2019/10/'> October 2019 &nbsp;(12)</option>
	<option value='https://nomadonline.blog/2019/09/'> September 2019 &nbsp;(12)</option>
	<option value='https://nomadonline.blog/2019/08/'> August 2019 &nbsp;(13)</option>
	<option value='https://nomadonline.blog/2019/07/'> July 2019 &nbsp;(11)</option>
	<option value='https://nomadonline.blog/2019/06/'> June 2019 &nbsp;(13)</option>
	<option value='https://nomadonline.blog/2019/05/'> May 2019 &nbsp;(11)</option>
	<option value='https://nomadonline.blog/2019/04/'> April 2019 &nbsp;(11)</option>
	<option value='https://nomadonline.blog/2019/03/'> March 2019 &nbsp;(14)</option>
	<option value='https://nomadonline.blog/2019/02/'> February 2019 &nbsp;(13)</option>
	<option value='https://nomadonline.blog/2019/01/'> January 2019 &nbsp;(13)</option>
	<option value='https://nomadonline.blog/2018/12/'> December 2018 &nbsp;(14)</option>
	<option value='https://nomadonline.blog/2018/11/'> November 2018 &nbsp;(13)</option>
	<option value='https://nomadonline.blog/2018/10/'> October 2018 &nbsp;(13)</option>
	<option value='https://nomadonline.blog/2018/09/'> September 2018 &nbsp;(13)</option>
	<option value='https://nomadonline.blog/2018/08/'> August 2018 &nbsp;(13)</option>
	<option value='https://nomadonline.blog/2018/07/'> July 2018 &nbsp;(13)</option>
	<option value='https://nomadonline.blog/2018/06/'> June 2018 &nbsp;(13)</option>
	<option value='https://nomadonline.blog/2018/05/'> May 2018 &nbsp;(13)</option>
	<option value='https://nomadonline.blog/2018/04/'> April 2018 &nbsp;(13)</option>
	<option value='https://nomadonline.blog/2018/03/'> March 2018 &nbsp;(15)</option>
	<option value='https://nomadonline.blog/2018/02/'> February 2018 &nbsp;(14)</option>
	<option value='https://nomadonline.blog/2018/01/'> January 2018 &nbsp;(15)</option>
	<option value='https://nomadonline.blog/2017/12/'> December 2017 &nbsp;(13)</option>
	<option value='https://nomadonline.blog/2017/11/'> November 2017 &nbsp;(21)</option>
	<option value='https://nomadonline.blog/2017/10/'> October 2017 &nbsp;(9)</option>
	<option value='https://nomadonline.blog/2017/09/'> September 2017 &nbsp;(8)</option>
	<option value='https://nomadonline.blog/2017/08/'> August 2017 &nbsp;(11)</option>
	<option value='https://nomadonline.blog/2017/07/'> July 2017 &nbsp;(11)</option>
	<option value='https://nomadonline.blog/2017/06/'> June 2017 &nbsp;(13)</option>
	<option value='https://nomadonline.blog/2017/05/'> May 2017 &nbsp;(3)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-10" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside></div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
	
					
			<div class="footer-widgets">
				<div class="widget-area">

					
				</div><!-- .widget-area -->
				
				<div class="widget-area">

					
						<aside id="search-9" class="widget widget_search"><h2 class="widget-title">Seek and We Shall find</h2>
<form role="search" method="get" class="search-form" action="https://nomadonline.blog/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	<input type="submit" class="search-submit" value="&#xf002;" />
</form>
</aside>
					
				</div><!-- .widget-area -->
				
				<div class="widget-area">

					
				</div><!-- .widget-area -->
			</div>
			
				
		<div class="site-info">
			<div class="site-info-text">
				<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com" rel="nofollow"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
				
							</div>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript'>
/* <![CDATA[ */
var js_i18n = {"next":"next","back":"Back"};
/* ]]> */
</script>

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202102y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-d06e02d89cd24b9749b192e61b50e1a7">
	</div>
	<div class="grofile-hash-map-92e311db3e5ea442e6fefc8c55485032">
	</div>
	<div class="grofile-hash-map-22439c76a867e0ded593fd0b7efd3a2d">
	</div>
	</div>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<label for="carousel-reblog-content" id="carousel-reblog-lblogcontent" class="screen-reader-text">Add your thoughts here... (optional)</label>
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="2983950" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://nomadonline.blog" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Nomad" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="7d05e46a11" /><input type="hidden" name="_wp_http_referer" value="/2021/01/11/lanterns-up-a-gum-tree/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/nomadonline.blog\/wp-admin\/admin-ajax.php","nonce":"709f95641c","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/wilsonkang.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnomadonline.blog%2F2021%2F01%2F11%2Flanterns-up-a-gum-tree%2F","blog_id":"2983950","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=2983950&v=wpcom&tz=0&user_id=0&subd=wilsonkang","is_public":"1","reblog_enabled":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNkdlSwzAMRX8IR4UuwwvDpzCKraZKvGHZDeXrcacttA0TeLLnSkdXC4xR6eAz+Qy9gKE9a4ofTS8PcBuKQbIjEezol2j/Xigdzk/Dfs80/pnWU46oB5VI+HNS1RUVbenYC1geSKBChXbojaU0k6yDc1VSJ6g/0i3IyHHOYQLdCPfgD9XaoAeBp2bdLMGw5BN7kivc7XIbJuvMO6qrhJjIcXGABi17OqIe99xh5uD/z8jAsVr5QW2DLqK2/G3IXttibidKFO2hcTxxuFrHyKajLEClRsPApCyOkMlFi5nu9Jk65wvDW20EtqiprZQi15KZodDU7lSLCRxKplR/KqdaZ3KI6wtiCkXIXjzVRZgzGlgcZbVsFucWQ3I1/9W9PG4Wz4+bzWq17r8AFZMsDg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'2983950','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'2983950','v':'wpcom','tz':'0','user_id':'0','post':'12420','subd':'wilsonkang'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dnZklRVkEmV1hdQ189JTJpZl1FZnlPVFh4Q35mUGlVRjRnJllraUE5UkEvMFF+clNTZGhiSnR8Tn5TQncsXU5NVz1fVj9fNW1yQWUucS4sWzVMZ0hhUE1PSEEsRFp1eV0wUm1xak4uTFZqZS49Tk5LeXBtUTZpMlksdCVDMlJrLDd8UFNxMi4zVG4tTFJbUU8lU0dvYm9xRTZHNz1MTFlFV1EuNlBNUiZ2eF1XMSszaHFhb0gmR2gvckVQcDcuQmZhWFFfRURUSE1taXZVQWNOR3krZyVBOElNQj0zZWkwVG85eiZFZkQ1WGtUZEQyL1JDTFk1P3RmXS53UjdxU2NmWS0yc1lEXytNLjA='}]);
_stq.push([ 'clickTrackerInit', '2983950', '12420' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script defer id="bilmur" data-provider="wordpress.com" data-service="simple" src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202102"></script><script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
