<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://nomadonline.blog/xmlrpc.php">

<title>A bit wet and dramatic today &#8211; Nomad</title>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//wilsonkang.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Nomad &raquo; Feed" href="https://nomadonline.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nomad &raquo; Comments Feed" href="https://nomadonline.blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nomad &raquo; A bit wet and dramatic&nbsp;today Comments Feed" href="https://nomadonline.blog/2019/10/05/a-bit-wet-and-dramatic-today/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkdFugzAMRX9oiUHdWvVh2rcQ8FhKQqLYacXfzxC6aXRDe0Fcc8+1seEWVRtGxpHBZxVd7u1IcItt8Iq8dThtlG6JnuB3LKFrGDsVA/FG7WHODkhwQY5NO6hFPdjv3j6LNJh6+ZIQjvqoKzDZug6MCwtuUpMmIJ4c/iNmoQjYjgOmuyqB+xFtWM21rg8yRGeJywykC7mk/Mm/Z+cUWUaFnZX2/boPqPQZlp3JvxCXkUr6trq31Hk9Uvex4dnhpUmDDr3Y9rBya2NiQiIlT2+zV/wh4O4NhZqjy/VAjD8rBbUwBrZC09fLQ2ZpBWtnuNprk8L3Kd78a/1yqurn0+F8uHwCSRIHZg==?cssminify=yes' type='text/css' media='all' />
<style id='vivaro-style-inline-css' type='text/css'>

				@media (min-width: 1025px) {
					.site-header { background-image: url(https://wilsonkang.files.wordpress.com/2019/10/hipstamaticphoto-591914283.029840.jpg?w=1600); }
				}

				@media (max-width: 1024px) {
					.header-inner { background-image: url(https://wilsonkang.files.wordpress.com/2019/10/hipstamaticphoto-591914283.029840.jpg?w=1600); }
				}
			
</style>
<link rel='stylesheet' id='vivaro-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C400italic%2C900%2C900italic%7CLato%3A300%2C400%2C400italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyVjUEOAiEMRS8kNqPjuDKeBbFiFSiBMsTbi24cY5zo7v38/1qoURkOgkHAFxVdsRQyWAyYqBVfcGlyXsDElTN6zBATeioeRhp1YqBgIMvNoarRsP+wJh8rHS1KBuGoIudGT/EXBUtr+UqonK4g6KPTgn8caCzaJu1fNKdZZOXYaCEOb0GdnKY0pyY8OLYNLbTVJD6kvd91m9V2WPddP1zuMC6bAw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/actionbar/actionbar.css,/wp-content/themes/h4/global.css?m=1560469195j&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wilsonkang.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Today' href='https://nomadonline.blog/2019/10/03/today/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://nomadonline.blog/2019/10/05/a-bit-wet-and-dramatic-today/" />
<link rel='shortlink' href='https://wp.me/pcwge-29K' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnomadonline.blog%2F2019%2F10%2F05%2Fa-bit-wet-and-dramatic-today%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnomadonline.blog%2F2019%2F10%2F05%2Fa-bit-wet-and-dramatic-today%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A bit wet and dramatic today" />
<meta property="og:url" content="https://nomadonline.blog/2019/10/05/a-bit-wet-and-dramatic-today/" />
<meta property="og:description" content="It was pouring with rain this morning. I met friends and we went straight to breakfast instead of going on our usual walk. The wind was howling by the time we left. The image was taken just before …" />
<meta property="article:published_time" content="2019-10-05T04:56:13+00:00" />
<meta property="article:modified_time" content="2019-10-05T04:56:17+00:00" />
<meta property="og:site_name" content="Nomad" />
<meta property="og:image" content="https://wilsonkang.files.wordpress.com/2019/10/hipstamaticphoto-591914283.029840.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="A bit wet and dramatic&nbsp;today" />
<meta name="twitter:image" content="https://wilsonkang.files.wordpress.com/2019/10/hipstamaticphoto-591914283.029840.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://nomadonline.blog/?openidserver=1' />
<link rel='openid.delegate' href='https://nomadonline.blog/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://nomadonline.blog/osd.xml" title="Nomad" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript" id="webfont-output">
  
  WebFontConfig = {"typekit":{"id":"ryz0wbg"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
      '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><meta name="application-name" content="Nomad" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Stories from the journey home" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://nomadonline.blog/feed/;icon-uri=https://wilsonkang.files.wordpress.com/2019/02/nomad.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="It was pouring with rain this morning. I met friends and we went straight to breakfast instead of going on our usual walk. The wind was howling by the time we left. The image was taken just before we ducked into the cafe. And it is my contribution to Debbie&#039;s Six Word Saturday!" />
<link rel="amphtml" href="https://nomadonline.blog/2019/10/05/a-bit-wet-and-dramatic-today/amp/"><link rel="icon" href="https://wilsonkang.files.wordpress.com/2019/02/nomad.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://wilsonkang.files.wordpress.com/2019/02/nomad.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wilsonkang.files.wordpress.com/2019/02/nomad.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://wilsonkang.files.wordpress.com/2019/02/nomad.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-8292 single-format-standard custom-background customizer-styles-applied featured-image-header highlander-enabled highlander-light">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="navigation-wrap">
				<div class="menu-topics-container"><ul id="primary-menu" class="menu"><li id="menu-item-5794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5794"><a href="https://nomadonline.blog/about/">About</a></li>
<li id="menu-item-6552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6552"><a href="https://nomadonline.blog/category/faith/">Faith</a></li>
<li id="menu-item-2955" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2955"><a href="https://nomadonline.blog/category/home/">Home</a></li>
<li id="menu-item-2958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2958"><a href="https://nomadonline.blog/category/after-school-conversations/">After School Conversations</a></li>
<li id="menu-item-6550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6550"><a href="https://nomadonline.blog/category/food-adventures/">Food Adventures</a></li>
<li id="menu-item-6551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6551"><a href="https://nomadonline.blog/category/other-places/">Other Places</a></li>
<li id="menu-item-3158" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3158"><a href="https://nomadonline.blog/category/photo-challenges/">Photo Challenges</a></li>
</ul></div>
				<div class="auxiliary-navigation">
					
<form role="search" method="get" class="search-form" action="https://nomadonline.blog/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>

									</div><!-- .auxiliary-navigation -->
			</div><!-- .navigation-wrap -->
		</nav><!-- #site-navigation -->

		<div class="header-inner">
			<div class="site-branding">
				
				<div class="site-branding-text">
											<p class="site-title"><a href="https://nomadonline.blog/" rel="home">Nomad</a></p>
											<p class="site-description">Stories from the journey home</p>
									</div><!-- .site-branding-text -->
			</div><!-- .site-branding -->

			<h1 class="entry-title"><span>A bit wet and dramatic&nbsp;today</span></h1>
			    </div><!-- .header-inner -->
</header><!-- #masthead -->

<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-8292" class="post-8292 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-photo-challenges tag-beach tag-friends tag-morning">
	<header class="entry-header">
				<div class="entry-meta-wrap">
			<div class="entry-meta">
				<span class="profile-photo"><img alt='' src='https://2.gravatar.com/avatar/be4c653bd6cb0ea37fae0db6ad9ad37f?s=36&#038;d=identicon&#038;r=G' class='avatar avatar-36' height='36' width='36' /></span><span class="byline">by <span class="author vcard"><a class="url fn n" href="https://nomadonline.blog/author/wilsonkang/">AggieSoon</a></span></span>				<span class="posted-on"><a href="https://nomadonline.blog/2019/10/05/a-bit-wet-and-dramatic-today/" rel="bookmark"><time class="entry-date published" datetime="2019-10-05T14:56:13+11:00">October 5, 2019</time><time class="updated" datetime="2019-10-05T14:56:17+11:00">October 5, 2019</time></a></span>			</div><!-- .entry-meta -->
		</div><!-- .entry-meta-wrap -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img src="https://wilsonkang.files.wordpress.com/2019/10/hipstamaticphoto-591914283.029840.jpg?w=640" class="aligncenter size-full"  ></p>
<p>It was pouring with rain this morning.</p>
<p>I met friends and we went straight to breakfast instead of going on our usual walk.</p>
<p>The wind was howling by the time we left.</p>
<p>The image was taken just before we ducked into the cafe. And it is my contribution to Debbie&#8217;s <a href="https://travelwithintent.com/2019/10/05/chihuly-floats-his-boat-at-kew/" target="_blank" rel="noopener">Six Word Saturday</a>!</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2983950-8292-5d98d41052d33' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=2983950&amp;post_id=8292&amp;origin=wilsonkang.wordpress.com&amp;obj_id=2983950-8292-5d98d41052d33&amp;domain=nomadonline.blog' data-name='like-post-frame-2983950-8292-5d98d41052d33'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links-wrap"><span class="cat-links">Categories: <a href="https://nomadonline.blog/category/home/" rel="category tag">Home</a>, <a href="https://nomadonline.blog/category/photo-challenges/" rel="category tag">Photo Challenges</a></span></span><span class="tags-links-wrap"><span class="tags-links">Tags: <a href="https://nomadonline.blog/tag/beach/" rel="tag">beach</a>, <a href="https://nomadonline.blog/tag/friends/" rel="tag">friends</a>, <a href="https://nomadonline.blog/tag/morning/" rel="tag">morning</a></span></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
		<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
							<div class="nav-previous">
					<span class="nav-label">Previous</span>
					<a href="https://nomadonline.blog/2019/10/03/today/" rel="prev">Today</a>				</div>
							</div><!-- .nav-links -->
			</nav><!-- .navigation -->
			
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/05/a-bit-wet-and-dramatic-today/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://nomadonline.blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d6014dd342" /><input type="hidden" name="_wp_http_referer" value="/2019/10/05/a-bit-wet-and-dramatic-today/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='8292' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a00867108c" /></p>
<input type="hidden" name="genseq" value="1570296848" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="6"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="footer-wrap">
				<div class="footer-widgets">
											<div class="footer-widget-area">
							<section id="search-7" class="widget widget_search"><h2 class="widget-title">Seek and we shall find</h2>
<form role="search" method="get" class="search-form" action="https://nomadonline.blog/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</section><section id="archives-10" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-10">Archives</label>
		<select id="archives-dropdown-10" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://nomadonline.blog/2019/10/'> October 2019 &nbsp;(2)</option>
	<option value='https://nomadonline.blog/2019/09/'> September 2019 &nbsp;(12)</option>
	<option value='https://nomadonline.blog/2019/08/'> August 2019 &nbsp;(13)</option>
	<option value='https://nomadonline.blog/2019/07/'> July 2019 &nbsp;(11)</option>
	<option value='https://nomadonline.blog/2019/06/'> June 2019 &nbsp;(13)</option>
	<option value='https://nomadonline.blog/2019/05/'> May 2019 &nbsp;(11)</option>
	<option value='https://nomadonline.blog/2019/04/'> April 2019 &nbsp;(11)</option>
	<option value='https://nomadonline.blog/2019/03/'> March 2019 &nbsp;(14)</option>
	<option value='https://nomadonline.blog/2019/02/'> February 2019 &nbsp;(13)</option>
	<option value='https://nomadonline.blog/2019/01/'> January 2019 &nbsp;(13)</option>
	<option value='https://nomadonline.blog/2018/12/'> December 2018 &nbsp;(14)</option>
	<option value='https://nomadonline.blog/2018/11/'> November 2018 &nbsp;(13)</option>
	<option value='https://nomadonline.blog/2018/10/'> October 2018 &nbsp;(13)</option>
	<option value='https://nomadonline.blog/2018/09/'> September 2018 &nbsp;(13)</option>
	<option value='https://nomadonline.blog/2018/08/'> August 2018 &nbsp;(13)</option>
	<option value='https://nomadonline.blog/2018/07/'> July 2018 &nbsp;(13)</option>
	<option value='https://nomadonline.blog/2018/06/'> June 2018 &nbsp;(13)</option>
	<option value='https://nomadonline.blog/2018/05/'> May 2018 &nbsp;(13)</option>
	<option value='https://nomadonline.blog/2018/04/'> April 2018 &nbsp;(13)</option>
	<option value='https://nomadonline.blog/2018/03/'> March 2018 &nbsp;(15)</option>
	<option value='https://nomadonline.blog/2018/02/'> February 2018 &nbsp;(14)</option>
	<option value='https://nomadonline.blog/2018/01/'> January 2018 &nbsp;(15)</option>
	<option value='https://nomadonline.blog/2017/12/'> December 2017 &nbsp;(13)</option>
	<option value='https://nomadonline.blog/2017/11/'> November 2017 &nbsp;(21)</option>
	<option value='https://nomadonline.blog/2017/10/'> October 2017 &nbsp;(9)</option>
	<option value='https://nomadonline.blog/2017/09/'> September 2017 &nbsp;(8)</option>
	<option value='https://nomadonline.blog/2017/08/'> August 2017 &nbsp;(11)</option>
	<option value='https://nomadonline.blog/2017/07/'> July 2017 &nbsp;(11)</option>
	<option value='https://nomadonline.blog/2017/06/'> June 2017 &nbsp;(13)</option>
	<option value='https://nomadonline.blog/2017/05/'> May 2017 &nbsp;(3)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-10" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</section><section id="top-posts-7" class="widget widget_top-posts"><h2 class="widget-title">Popular posts</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://nomadonline.blog/2019/10/05/a-bit-wet-and-dramatic-today/" title="A bit wet and dramatic today" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2019/10/hipstamaticphoto-591914283.029840.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="A bit wet and dramatic today" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://nomadonline.blog/2019/10/05/a-bit-wet-and-dramatic-today/" class="bump-view" data-bump-view="tp">
								A bit wet and dramatic today							</a>
						</div>
												</li>
										<li>
												<a href="https://nomadonline.blog/2019/09/30/almost-here/" title="He is almost here!" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2019/09/jon-tyson-xmmsdtigsfo-unsplash.jpg?w=864&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="He is almost here!" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://nomadonline.blog/2019/09/30/almost-here/" class="bump-view" data-bump-view="tp">
								He is almost here!							</a>
						</div>
												</li>
										<li>
												<a href="https://nomadonline.blog/2018/04/05/sometimes-a-girl-just-needs-to-dance/" title="Sometimes a girl just needs to dance" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2018/04/hipstamaticphoto-544562701-190070.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Sometimes a girl just needs to dance" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://nomadonline.blog/2018/04/05/sometimes-a-girl-just-needs-to-dance/" class="bump-view" data-bump-view="tp">
								Sometimes a girl just needs to dance							</a>
						</div>
												</li>
										<li>
												<a href="https://nomadonline.blog/2018/07/28/pushing-a-boat-out-to-sea/" title="Pushing a boat out to sea" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2018/07/img_3392.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Pushing a boat out to sea" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://nomadonline.blog/2018/07/28/pushing-a-boat-out-to-sea/" class="bump-view" data-bump-view="tp">
								Pushing a boat out to sea							</a>
						</div>
												</li>
										<li>
												<a href="https://nomadonline.blog/2018/07/07/they-watched-the-sun-rise-together/" title="They watched the rising sun together" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2018/06/hipstamaticphoto-550804174-503772.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="They watched the rising sun together" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://nomadonline.blog/2018/07/07/they-watched-the-sun-rise-together/" class="bump-view" data-bump-view="tp">
								They watched the rising sun together							</a>
						</div>
												</li>
					</ul>
</section><section id="calendar-6" class="widget widget_calendar"><h2 class="widget-title">Calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://nomadonline.blog/2019/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td>1</td><td>2</td><td><a href="https://nomadonline.blog/2019/10/03/" aria-label="Posts published on October 3, 2019">3</a></td><td>4</td><td><a href="https://nomadonline.blog/2019/10/05/" aria-label="Posts published on October 5, 2019">5</a></td><td id="today">6</td>
	</tr>
	<tr>
		<td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></section>						</div>
																<div class="footer-widget-area">
							<section id="wpcom_instagram_widget-7" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Instagram</h2><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/B3OFuN7H5Dc/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/3fc44ade63a7da7a38d2380a0046de39/5E25FA89/t51.2885-15/sh0.08/e35/s640x640/70682097_116971636373586_8825516644731429714_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Him: Mum can we go now? I don’t understand this and I feel like my brain is going to malfunction. 
Me: You’re not supposed to understand it. You’re supposed to engage with it visually and let the image wash over you. 
H: No. You are supposed to get the information from the image. Not by reading a long explanation of what they’re supposed to be. Otherwise Art Galleries might as well be libraries!

#afterschoolconversations #modernart</span></div></a>
<a href="https://www.instagram.com/p/B3OB2leHttA/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/398a2116978afef1f17f49fafc2a5931/5E2CA12A/t51.2885-15/sh0.08/e35/s640x640/71316679_152783899149527_1169740952608503830_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Me: Oh look! It’s a 200 year old sculpture of two men eating seafood!
Him: Yeah. They are sharing. Not very shellfish of them.🦞 M: Don’t do that.

#afterschoolconversations #puns</span></div></a>
<a href="https://www.instagram.com/p/B3KRr2fnYTL/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/9e6c249baa15c21325da03abfa05a5e1/5E2B45E3/t51.2885-15/sh0.08/e35/s640x640/70328115_529675724477446_8266612265264115831_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Hello! Say cheese! #nationalopshopweek</span></div></a>
<a href="https://www.instagram.com/p/B3KRdfdnqQu/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/4591891ca90fcfd6ce00a7098a63e3df/5E2C5F1D/t51.2885-15/sh0.08/e35/s640x640/70798696_414942425883003_5543928657136994075_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Got to love that bling! #nationalopshopweek</span></div></a>
<a href="https://www.instagram.com/p/B3KRK_cnW3l/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/b023d8dc98ab779a69bd9f02e8876166/5E3BA3C3/t51.2885-15/sh0.08/e35/s640x640/70501569_2392106500909226_8173891391492351667_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Cute! Of only it would fit! #nationalopshopweek</span></div></a>
<a href="https://www.instagram.com/p/B3KQ6SLHJrY/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/49745de3de87ee28ae403a24f77635bf/5E1B2578/t51.2885-15/sh0.08/e35/s640x640/72592047_506880926815616_1129764879316458670_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">At the local op shop! #nationalopshopweek</span></div></a>
<a href="https://www.instagram.com/p/B3BwXDvnUXb/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/eb0fb301f9653e5eacc942f5865c8a05/5E189C08/t51.2885-15/sh0.08/e35/s640x640/70594993_432553010701577_432295125707292346_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">It’s National Op Shop Week! Look what I managed to pick up for $4! It was $3 after a discount. I can’t wait to take it out for a spin. It will be purr-fect for London. #nationalopshopweek #optillyoudrop #bargains #gold #cats #dogood #feelgood</span></div></a>
<a href="https://www.instagram.com/p/B28RN20HsIk/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/7649882a64e458cc7076cb1c5ecca299/5E20F147/t51.2885-15/sh0.08/e35/s640x640/69486974_487661828741635_5008057868169964224_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Waiting for the movie to start #holidays #showusyourgorman</span></div></a>
<a href="https://www.instagram.com/p/B23yS0DnHhc/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/0a10d23427cb706bb9b070dd5ed8027b/5E21589B/t51.2885-15/sh0.08/e35/s640x640/71190997_131844474810586_2124260017251368186_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Yay! My Ma3 dress from @zurikenya came in the mail this week. It’s their first custom Kitenge print designed by local Kenyan artist Dennis Muraguri. It’s been out for a while and I am a little late to the party. But I am loving it now! 🥰</span></div></a>
</div>
</section><section id="blog_subscription-18" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,252 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="2983950"/>
                    <input type="hidden" name="source" value="https://nomadonline.blog/2019/10/05/a-bit-wet-and-dramatic-today/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-18"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="b33b325e7d" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</section><section id="follow_button_widget-20" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://nomadonline.blog" data-blog="https://nomadonline.blog" data-lang="en" >Follow Nomad on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</section>						</div>
																								</div><!-- .footer-widgets -->
			</div><!-- .footer-wrap -->
		
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com" rel="nofollow"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201940y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-be4c653bd6cb0ea37fae0db6ad9ad37f">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/wilsonkang.wordpress.com\/public.api\/connect\/?action=request&domain=nomadonline.blog","logoutURL":"https:\/\/wilsonkang.wordpress.com\/wp-login.php?action=logout&_wpnonce=60ba5ae77f","homeURL":"https:\/\/nomadonline.blog\/","postID":"8292","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>
<section id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-scroll negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</section><script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"2983950","siteName":"Nomad","siteURL":"https:\/\/nomadonline.blog","icon":"<img alt='' src='https:\/\/wilsonkang.files.wordpress.com\/2019\/02\/nomad.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/vivaro","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fnomadonline.blog%2F2019%2F10%2F05%2Fa-bit-wet-and-dramatic-today%2F&signup_flow=account&domain=nomadonline.blog","themeURL":"https:\/\/wordpress.com\/theme\/vivaro\/","xhrURL":"https:\/\/nomadonline.blog\/wp-admin\/admin-ajax.php","nonce":"ef9b291366","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b33b325e7d\" \/>","referer":"https:\/\/nomadonline.blog\/2019\/10\/05\/a-bit-wet-and-dramatic-today\/","canFollow":"1","feedID":"66505708","statusMessage":"","customizeLink":"https:\/\/wilsonkang.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwilsonkang.wordpress.com%2F2019%2F10%2F05%2Fa-bit-wet-and-dramatic-today%2F","postID":"8292","shortlink":"https:\/\/wp.me\/pcwge-29K","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/nomadonline.blog\/8292","statsLink":"https:\/\/wordpress.com\/stats\/post\/8292\/nomadonline.blog","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Vivaro","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,252 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fnomadonline.blog%2F2019%2F10%2F05%2Fa-bit-wet-and-dramatic-today%2F&signup_flow=account&domain=nomadonline.blog\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkFluwzAMRC9Ume4SwD9Fj1IoEu3QEiVVi93evhIKGE4CGM0fMZzHZWANQnmX0WWYE2hcSGH47ub0BLsWFxFsmcglsGQwwVfBghfptMV4YFaeuUriD5obfYa0UsBHoCvhFswX5GoLEZkKw0KLjL5RTi40yUze/RtJhkLd4owYvSpJjLQlQU7Zoq/viRjsT8d0t2D3zEp6wpwAS+16QyisXCEjBysz3ugHc6Sue8RZRmCZMsZaCb9gjNSO2rQHJ+QolbmLdA+pFmCDturIbSgxZvHa9fBZE4PRR67+D35/Pp1e+rehH4b5F5fY6sw='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'2983950','blog_tz':'10','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'2983950','v':'wpcom','tz':'10','user_id':'0','post':'8292','subd':'wilsonkang'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dmaV9NVmZVd3xpL3U2Vn4wSlNJTFZ5b28mT2xkLm9raSxNSTFMUjcmQVVPUF1XbEZqXWs4NytpS1ZILTN4dkk5dCVVKzFYdFRBOHBFS254OC54LnA1SlZqNTIybzlKSW1BZFNYSGRja3YuZzV4Ykd6SU85RGhWM2drYUxkPSY4JVFYWVpkZlBbTVBva1hBLUgwRHEtfDlkRmhDVCUsa0pwRjlwPW5RW11FLGYmSl8uJTRIP0N4Q3crN0lFb28wRmtbSF1TK1NmJU03OEVweCVienUlbnAsazFWU0JNY1RweXRSTyVvYTlZbTVRemUmVGNWVGxiWHNFfjhKVElkYWFsYg=='}]);
_stq.push([ 'clickTrackerInit', '2983950', '8292' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
