<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://nomadonline.blog/xmlrpc.php">

<title>What I&#8217;d say to a room full of pastors determined to preach the Gospel &#8211; Nomad</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"clp2zuv"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Lato",sans-serif}.wf-active .post-date, .wf-active .featured-primary:before, .wf-active .page-links, .wf-active blockquote, .wf-active .comment-navigation{font-family:"Lato",sans-serif}.wf-active .post-navigation a{font-family:"Lato",sans-serif}.wf-active .comment-reply-title, .wf-active .comments-title, .wf-active .entry-title, .wf-active .not-found .page-title{font-family:"ambroise-std-1","ambroise-std-2",serif;font-style:normal;font-weight:400}.wf-active h1, .wf-active .masonry .entry-title, .wf-active .featured-primary .entry-title, .wf-active .comments-title span, .wf-active .comment-reply-title{font-style:normal;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"ambroise-std-1","ambroise-std-2",serif;font-weight:400;font-style:normal}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4, .wf-active .comment-reply-title small, .wf-active .not-found .search-field, .wf-active .archive .page-title, .wf-active .featured-row .entry-title, .wf-active .featured-row-title, .wf-active .comments-title, .wf-active .search-results .page-title{font-style:normal;font-weight:400}.wf-active h5, .wf-active h6{font-weight:400;font-style:normal}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6, .wf-active .widget-title{font-style:normal;font-weight:400}.wf-active .site-title{font-family:"ambroise-std-1","ambroise-std-2",serif;font-weight:400;font-style:normal}.wf-active .featured-row-title{font-style:normal;font-weight:400}.wf-active .single .entry-title, .wf-active body.page .entry-title, .wf-active .not-found .page-title{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .comment-reply-title{font-weight:400;font-style:normal}.wf-active .widget-title{font-family:"ambroise-std-1","ambroise-std-2",serif;font-weight:400;font-style:normal}@media (max-width: 1199px) and (min-width: 1025px){.wf-active h1, .wf-active .post-date span, .wf-active .masonry .entry-title, .wf-active .featured-primary .entry-title, .wf-active .comments-title span, .wf-active .comment-reply-title{font-style:normal;font-weight:400}}@media (max-width: 1199px) and (min-width: 1025px){.wf-active h4, .wf-active .comment-reply-title small, .wf-active .not-found .search-field, .wf-active .archive .page-title, .wf-active .featured-row .entry-title, .wf-active .featured-row-title, .wf-active .search-results .page-title, .wf-active .comments-title{font-style:normal;font-weight:400}}@media (max-width: 799px){.wf-active .single .entry-title, .wf-active body.page .entry-title, .wf-active .not-found .page-title{font-style:normal;font-weight:400}}@media (max-width: 799px){.wf-active .site-title{font-style:normal;font-weight:400}}@media (max-width: 799px){.wf-active h1, .wf-active .post-date span, .wf-active .masonry .entry-title, .wf-active .featured-primary .entry-title, .wf-active .comments-title span, .wf-active .comment-reply-title{font-style:normal;font-weight:400}}@media (max-width: 799px){.wf-active h2{font-style:normal;font-weight:400}}@media (max-width: 799px){.wf-active h3{font-style:normal;font-weight:400}}@media (max-width: 799px){.wf-active h4, .wf-active .comment-reply-title small, .wf-active .comments-title, .wf-active .archive .page-title, .wf-active .search-results .page-title, .wf-active .featured-row .entry-title, .wf-active .featured-row-title{font-style:normal;font-weight:400}}@media (max-width: 499px){.wf-active .single .entry-title, .wf-active body.page .entry-title, .wf-active .not-found .page-title{font-style:normal;font-weight:400}}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=nomadonline.blog&amp;id=2983950&amp;t=1534141031&amp;back=https%3A%2F%2Fnomadonline.blog%2F2018%2F08%2F13%2Fwhat-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//wilsonkang.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Nomad &raquo; Feed" href="https://nomadonline.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nomad &raquo; Comments Feed" href="https://nomadonline.blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nomad &raquo; What I&#8217;d say to a room full of pastors determined to preach the&nbsp;Gospel Comments Feed" href="https://nomadonline.blog/2018/08/13/what-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFj+EOgjAMhF/IWTWC8YfxWcZoZLCyhRYIb+8maiIa/LP0mvt2VxiDMr4VbAWoV8H1N9syjMF4UkzW4bRQW8O8gd+Ysw0y1ChBm0Y91Jq9Q6cFSxU8y0KtYcZ3GPcUtCQHYWk1OqRoW8Mo5C8qjVWsuBozX10UoUNmFV+yPSmpYtCfepSqzOdDNH5uZtRC68VGmt/D159zFDyTYbCD7jywTA6T90qXfXY4nvLz7pDVd1Rhq8g=?cssminify=yes' type='text/css' media='all' />
<style id='vivaro-style-inline-css' type='text/css'>

				@media (min-width: 1025px) {
					.site-header { background-image: url(https://wilsonkang.files.wordpress.com/2018/09/patrick-fore-26857-unsplash.jpg?w=1600); }
				}

				@media (max-width: 1024px) {
					.header-inner { background-image: url(https://wilsonkang.files.wordpress.com/2018/09/patrick-fore-26857-unsplash.jpg?w=1600); }
				}
			
</style>
<link rel='stylesheet' id='vivaro-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C400italic%2C900%2C900italic%7CLato%3A300%2C400%2C400italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNz0EOwiAQheELiaNNaroxngVxxDHAEGbaxtuLuhBjNN39L/CFAHM2jpNiUoijyWH0lAQ8JixUD37k2omsoLF6wYgCuWCkMcJEky0MlByI3gKaOTuOX6p5caaTRxVQziaz1HrCJaS2Wl9sfNcSJuzIBvP6Wjv+YY9sAjurxOljmHOwVP7RgsfAvqaHequZD3SI+23fdZth1/XD9Q7Ff5lq?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/actionbar/actionbar.css,/wp-content/themes/h4/global.css?m=1516985148j&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wilsonkang.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sydney CBD in the early&nbsp;morning' href='https://nomadonline.blog/2018/08/11/sydney-in-the-early-morning/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://nomadonline.blog/2018/08/13/what-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel/" />
<link rel='shortlink' href='https://wp.me/pcwge-1Ja' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnomadonline.blog%2F2018%2F08%2F13%2Fwhat-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnomadonline.blog%2F2018%2F08%2F13%2Fwhat-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What I&#8217;d say to a room full of pastors determined to preach the Gospel" />
<meta property="og:url" content="https://nomadonline.blog/2018/08/13/what-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel/" />
<meta property="og:description" content="Thank you. That&#8217;s what I&#8217;d say. It mustn&#8217;t be easy being in the hot seat. To feel the weight of responsibility to preach the Gospel. To make a public stand for God. Only to be tor…" />
<meta property="article:published_time" content="2018-08-12T14:00:08+00:00" />
<meta property="article:modified_time" content="2018-08-12T17:11:45+00:00" />
<meta property="og:site_name" content="Nomad" />
<meta property="og:image" content="https://wilsonkang.files.wordpress.com/2018/09/patrick-fore-26857-unsplash.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="What I&#8217;d say to a room full of pastors determined to preach the&nbsp;Gospel" />
<meta name="twitter:image" content="https://wilsonkang.files.wordpress.com/2018/09/patrick-fore-26857-unsplash.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://wilsonkang.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://wilsonkang.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://nomadonline.blog/osd.xml" title="Nomad" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Nomad" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Stories from the journey home" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://nomadonline.blog/feed/;icon-uri=https://wilsonkang.files.wordpress.com/2017/05/img_4568.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Thank you. That&#039;s what I&#039;d say. It mustn&#039;t be easy being in the hot seat. To feel the weight of responsibility to preach the Gospel. To make a public stand for God. Only to be torn down by Christians and non-Christians alike. In a world where there is opposition to the message of love and&hellip;" />
<link rel="amphtml" href="https://nomadonline.blog/2018/08/13/what-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://wilsonkang.files.wordpress.com/2017/05/img_4568.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://wilsonkang.files.wordpress.com/2017/05/img_4568.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wilsonkang.files.wordpress.com/2017/05/img_4568.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://wilsonkang.files.wordpress.com/2017/05/img_4568.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-6644 single-format-standard custom-background mp6 customizer-styles-applied featured-image-header highlander-enabled highlander-light">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="navigation-wrap">
				<div class="menu-topics-container"><ul id="primary-menu" class="menu"><li id="menu-item-5794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5794"><a href="https://nomadonline.blog/about/">About</a></li>
<li id="menu-item-6552" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6552"><a href="https://nomadonline.blog/category/faith/">Faith</a></li>
<li id="menu-item-2955" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2955"><a href="https://nomadonline.blog/category/home/">Home</a></li>
<li id="menu-item-2958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2958"><a href="https://nomadonline.blog/category/after-school-conversations/">After School Conversations</a></li>
<li id="menu-item-6550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6550"><a href="https://nomadonline.blog/category/food-adventures/">Food Adventures</a></li>
<li id="menu-item-6551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6551"><a href="https://nomadonline.blog/category/other-places/">Other Places</a></li>
<li id="menu-item-3158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158"><a href="https://nomadonline.blog/category/photo-challenges/">Photo Challenges</a></li>
</ul></div>
				<div class="auxiliary-navigation">
					
<form role="search" method="get" class="search-form" action="https://nomadonline.blog/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>

									</div><!-- .auxiliary-navigation -->
			</div><!-- .navigation-wrap -->
		</nav><!-- #site-navigation -->

		<div class="header-inner">
			<div class="site-branding">
				
				<div class="site-branding-text">
											<p class="site-title"><a href="https://nomadonline.blog/" rel="home">Nomad</a></p>
											<p class="site-description">Stories from the journey home</p>
									</div><!-- .site-branding-text -->
			</div><!-- .site-branding -->

			<h1 class="entry-title"><span>What I&#8217;d say to a room full of pastors determined to preach the&nbsp;Gospel</span></h1>
			    </div><!-- .header-inner -->
</header><!-- #masthead -->

<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-6644" class="post-6644 post type-post status-publish format-standard has-post-thumbnail hentry category-faith category-home">
	<header class="entry-header">
				<div class="entry-meta-wrap">
			<div class="entry-meta">
				<span class="profile-photo"><img alt='' src='https://2.gravatar.com/avatar/be4c653bd6cb0ea37fae0db6ad9ad37f?s=36&#038;d=identicon&#038;r=G' class='avatar avatar-36' height='36' width='36' /></span><span class="byline">by <span class="author vcard"><a class="url fn n" href="https://nomadonline.blog/author/wilsonkang/">AggieSoon</a></span></span>				<span class="posted-on"><a href="https://nomadonline.blog/2018/08/13/what-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel/" rel="bookmark"><time class="entry-date published" datetime="2018-08-13T00:00:08+00:00">August 13, 2018</time><time class="updated" datetime="2018-08-13T03:11:45+00:00">August 13, 2018</time></a></span>			</div><!-- .entry-meta -->
		</div><!-- .entry-meta-wrap -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Thank you.</p>
<p>That&#8217;s what I&#8217;d say.</p>
<p>It mustn&#8217;t be easy being in the hot seat. To feel the weight of responsibility to preach the Gospel. To make a public stand for God. Only to be torn down by Christians and non-Christians alike.</p>
<p>In a world where there is opposition to the message of love and redemption found in Jesus, it takes courage to say we are all going to perish if we do not turn and trust in Him.</p>
<p>It&#8217;s a radical and offensive message. It is also a message I believe I needed to hear.</p>
<p>Thankfully we are still living in a country where people can freely read the bible together; to go to church; and do good works in Jesus&#8217; name. But the subtle and not so subtle persecution remains.</p>
<p>I know, because I was once part of that persecution. I thought Christians were deluded and to be pitied at best. I thought they were hypocrites as I politely chatted to them. I would see the dramatic fall of Christian leaders and secretly gloat because I was better than those people who lauded &#8220;goodness&#8221; over me.</p>
<p>I am eating humble pie now. Especially when these very people welcomed me with open arms and did not count my actions against me when I came to know the real Jesus.</p>
<p>In other parts of the world Christians are tortured, jailed and killed for their faith. According to the Voice of the Martyrs, more than 50 countries around the world persecute Christians. More than 10,000 are killed every year for their faith. Thousands are in jail.</p>
<p>I can only hope that if I were in their shoes, I would not cave under such pressure. But I am quietly grateful I am living in Australia.</p>
<p>In a world that is hostile to the message of Jesus Christ, I am thankful for those who are unashamedly preaching His message of love and redemption in our Churches. It is their faithfulness to the Gospel and their unswerving dedication to scripture that has led me back to Christ.</p>
<p>And it is faith that has brought me a sense of purpose and deepened my desire for good works. Not because I am good, but because I love a God who commands me to love Him and love my neighbour. Even when I don&#8217;t want to.</p>
<p>Rep. Joe Kennedy highlighted the importance of this in a speech at a gathering of American Christian leaders last year.</p>
<blockquote><p>Throughout the Gospel, we are called on to acknowledge the humanity of those who are suffering, impoverished, or oppressed. Matthew summons us to feed the hungry, clothe the naked, welcome the stranger, and comfort the afflicted. Luke tells us of the Good Samaritan’s gentle mercy, kneeling beside his bleeding neighbor on the road to Jericho while others simply passed by.</p>
</blockquote>
<p>I wonder if many pastors would look at my longing for a just world and despair. I wonder if they would see my desire to call out need and advocate for the poor and say I am getting side tracked from the main game &#8212; of proclaiming Christ crucified.</p>
<p>This world is only going to get worse until Judgement Day, and here I am faffing around asking people to put a band aid on the gaping wound of our own sinfulness that only Jesus can cure.</p>
<p>Maybe that&#8217;s true.</p>
<p>I am fully aware that writing press releases and letters to editors about the injustices of this world is far from the message of Grace that is found at the Cross. That an occasional tin or two of beans for the food basket that was once in our Church foyer for the poor does little to advance the Gospel.</p>
<p>But it is His message that keeps me going when all hope seems lost. When I see people who are already struggling being told they must endure their situation indefinitely. When people who are barely surviving their current challenges, have more hurdles placed before them. When I feel powerless to help.</p>
<p>It prods me to care for my gay, straight, Christian, Muslim, Jewish, Hindu, Buddhist, atheist, refugee, migrant, black, brown, white, yellow, young, old, rich, poor neighbours.</p>
<p>Not because I am good. But because I&#8217;ve learned from these pastors that God is good, that He values every one of us and that my life has been bought at a high cost.</p>
<p>Thank you.</p>
<p>I am the beneficiary of your faithful preaching that encourages, corrects and rebukes me to love God and love my neighbour.</p>
<p>And yes, if the opportunity arises, and I am asked why I do what I do, I will tell them it&#8217;s because Jesus loved me and died for my sins. Because my life is no longer my own to squander.</p>
<p>Heaven is a wonderful, incredible bonus. And I cannot wait to see the brokenness of this world restored; to worship God in His presence with you all.</p>
<p>Thank you for fighting the good fight.</p>
<p><em>Featured image by <a href="https://unsplash.com/photos/b_SHPU5M3nk?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Patrick Fore</a> on <a href="https://unsplash.com/search/photos/pastors?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Unsplash</a></em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2983950-6644-5b71226720a57' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=2983950&amp;post_id=6644&amp;origin=wilsonkang.wordpress.com&amp;obj_id=2983950-6644-5b71226720a57' data-name='like-post-frame-2983950-6644-5b71226720a57'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links-wrap"><span class="cat-links">Categories: <a href="https://nomadonline.blog/category/faith/" rel="category tag">Faith</a>, <a href="https://nomadonline.blog/category/home/" rel="category tag">Home</a></span></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
		<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
							<div class="nav-previous">
					<span class="nav-label">Previous</span>
					<a href="https://nomadonline.blog/2018/08/11/sydney-in-the-early-morning/" rel="prev">Sydney CBD in the early&nbsp;morning</a>				</div>
							</div><!-- .nav-links -->
			</nav><!-- .navigation -->
			
<div id="comments" class="comments-area">

			<div class="comments-title-wrap">
			<h2 class="comments-title">
				<span>8</span> Comments			</h2>

					</div><!-- .comments-title-wrap -->

		<ol class="comment-list">
					<li id="comment-1049" class="comment byuser comment-author-fionaverdouw even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-1049" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/e1883fe26b8ff577f53692bb19160125?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://fionaverdouw.wordpress.com' rel='external nofollow' class='url'>Fiona Verdouw</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nomadonline.blog/2018/08/13/what-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel/#comment-1049">
							<time datetime="2018-08-13T10:58:59+00:00">
								August 13, 2018 at 10:58 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Beautifully said Aggie. Don&#8217;t underestimate the value of your compassionate acts for those who struggle. Your campaigning for &#8217;causes&#8217; and standing up to be a voice for the voiceless is Christ-centred to the core. Actions speak louder than words, and when you act like Jesus you are still sharing the gospel. James 2 puts it well I think:  &#8220;What good is it&#8230; if a man claims to have faith but has no deeds? &#8230; Faith by itself, if not accompanied by action, is dead.&#8221; So keep on keeping on! And thanks so much for sharing.</p>
<p id="comment-like-1049" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nomadonline.blog/2018/08/13/what-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel/?like_comment=1049&#038;_wpnonce=98cddb7768" class="comment-like-link needs-login" rel="nofollow" data-blog="2983950"><span>Like</span></a><span id="comment-like-count-1049" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2018/08/13/what-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel/?replytocom=1049#respond' onclick='return addComment.moveForm("div-comment-1049", "1049", "respond", "6644")'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1050" class="comment byuser comment-author-wilsonkang bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-1050" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/be4c653bd6cb0ea37fae0db6ad9ad37f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">AggieSoon</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nomadonline.blog/2018/08/13/what-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel/#comment-1050">
							<time datetime="2018-08-13T11:02:02+00:00">
								August 13, 2018 at 11:02 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you Fiona ☺️</p>
<p id="comment-like-1050" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nomadonline.blog/2018/08/13/what-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel/?like_comment=1050&#038;_wpnonce=704d3bfa54" class="comment-like-link needs-login" rel="nofollow" data-blog="2983950"><span>Like</span></a><span id="comment-like-count-1050" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2018/08/13/what-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel/?replytocom=1050#respond' onclick='return addComment.moveForm("div-comment-1050", "1050", "respond", "6644")'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1047" class="comment byuser comment-author-lightnesstraveling even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-1047" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/bf26f15b173bcf0650d7c42c8fef2c52?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://luminousaether.wordpress.com' rel='external nofollow' class='url'>Lightness Traveling</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nomadonline.blog/2018/08/13/what-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel/#comment-1047">
							<time datetime="2018-08-13T09:31:40+00:00">
								August 13, 2018 at 9:31 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I deeply and sincerely respect your thoughts here.  And I commend your conviction to compassion and care for others, even for those with whom one might disagree, see as different or less enlightened.  I think there&#8217;s a fundamental need to recognize humanity in the individual if we are to create a better world for ourselves.  And I too am grateful that I&#8217;m able to live a place that is at least mostly tolerant of my own beliefs.</p>
<p>I wish the pastor who conducted the memorial for the passing of a dear friend last year could have received this message.  It pained me deeply to have been so roundly and publicly criticized for my own beliefs at a gathering for someone whom I loved dearly, much for her acceptance of our differences.  And yet, when invited to speak about how she had affected the spirits of those attending, I felt unwelcomed and held my words.  I never told anyone how I felt that the greatest testimonial to a strength of faith shows in how one treats others with whom is shared nothing but humanity.  And in that regard, with rare tears in my eyes at this writing, how much I respected my good friend&#8217;s beliefs&#8230; even if they were not my own.</p>
<p>Much love to you.</p>
<p id="comment-like-1047" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nomadonline.blog/2018/08/13/what-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel/?like_comment=1047&#038;_wpnonce=eeaadde258" class="comment-like-link needs-login" rel="nofollow" data-blog="2983950"><span>Like</span></a><span id="comment-like-count-1047" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2018/08/13/what-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel/?replytocom=1047#respond' onclick='return addComment.moveForm("div-comment-1047", "1047", "respond", "6644")'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1048" class="comment byuser comment-author-wilsonkang bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-1048" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/be4c653bd6cb0ea37fae0db6ad9ad37f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">AggieSoon</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nomadonline.blog/2018/08/13/what-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel/#comment-1048">
							<time datetime="2018-08-13T09:44:05+00:00">
								August 13, 2018 at 9:44 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I am so very sorry to hear that they made you feel unwelcomed. I can only hope they will see their lack of care and charity and repent. Not all of us believe the same thing. And while we may believe that has consequences, it is not up to us to force each other to our way of thinking. All I know is my God calls me to love and care for you. And that is what I shall attempt to do. </p>
<p id="comment-like-1048" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nomadonline.blog/2018/08/13/what-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel/?like_comment=1048&#038;_wpnonce=de3fd5f1f5" class="comment-like-link needs-login" rel="nofollow" data-blog="2983950"><span>Like</span></a><span id="comment-like-count-1048" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2018/08/13/what-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel/?replytocom=1048#respond' onclick='return addComment.moveForm("div-comment-1048", "1048", "respond", "6644")'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1045" class="comment byuser comment-author-bokera even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-1045" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/619387e08ce64650cf3719082cf9d1c2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='https://transmutation.me/' rel='external nofollow' class='url'>banactee</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nomadonline.blog/2018/08/13/what-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel/#comment-1045">
							<time datetime="2018-08-13T04:44:20+00:00">
								August 13, 2018 at 4:44 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I hope you are good cause I mistrust people behaving as missionaries for a certain belief. Belief is a personal matter, and I am very happy to live in a secular city where non-religious people are the majority. I am interested in universal matters and values which connect people of whatever belief. Your post is dividing mankind and the Muslims do it the same way, not surprising. You are preaching water but drinking wine.</p>
<p id="comment-like-1045" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nomadonline.blog/2018/08/13/what-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel/?like_comment=1045&#038;_wpnonce=dcd4992b7d" class="comment-like-link needs-login" rel="nofollow" data-blog="2983950"><span>Like</span></a><span id="comment-like-count-1045" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2018/08/13/what-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel/?replytocom=1045#respond' onclick='return addComment.moveForm("div-comment-1045", "1045", "respond", "6644")'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1046" class="comment byuser comment-author-wilsonkang bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-1046" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/be4c653bd6cb0ea37fae0db6ad9ad37f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">AggieSoon</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nomadonline.blog/2018/08/13/what-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel/#comment-1046">
							<time datetime="2018-08-13T06:02:08+00:00">
								August 13, 2018 at 6:02 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Your views are understandable. Faith is something no one can force on another. It is something deeply personal between you and God. Like a Muslim blogger I once read, I too I believe no human can convert anyone. I also distrust religion that says you have to do certain things to get certain things. I am no great evangelist. All I know is that I am grateful to those people who showed me this way. I wouldn’t have known what it was unless someone told me. It is not everyone’s path, I can’t force anyone to walk this with me but it is the road I am traveling on right now. It has been a source of comfort for me in times of hardship and has given my life purpose. For that I am grateful. </p>
<p id="comment-like-1046" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nomadonline.blog/2018/08/13/what-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel/?like_comment=1046&#038;_wpnonce=1fbf2330cf" class="comment-like-link needs-login" rel="nofollow" data-blog="2983950"><span>Like</span></a><span id="comment-like-count-1046" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2018/08/13/what-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel/?replytocom=1046#respond' onclick='return addComment.moveForm("div-comment-1046", "1046", "respond", "6644")'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1043" class="comment byuser comment-author-rrcreativecopy even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-1043" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/96a226c537a7a76e04dc2f9934514120?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://rustbeltgirlblog.wordpress.com' rel='external nofollow' class='url'>Rebecca Moon Ruark</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nomadonline.blog/2018/08/13/what-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel/#comment-1043">
							<time datetime="2018-08-13T01:34:40+00:00">
								August 13, 2018 at 1:34 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you! Preaching love and good works&#8211;no matter one&#8217;s religion or non-religion&#8211;from the heart should be taken as an act of joyful love for one&#8217;s fellow human. That&#8217;s how I see your meaning, here. Unfortunately, so often I feel that to write about one&#8217;s faith gets blow-back, even among the open-minded creative set. I was raised Catholic and practice today; Catholic themes and bible passages make it into my writing, but I am not brave enough to openly preach with the preachers. So thank you, again, for modeling how to &#8220;fight the good fight.&#8221;</p>
<p id="comment-like-1043" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nomadonline.blog/2018/08/13/what-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel/?like_comment=1043&#038;_wpnonce=ff52071b2f" class="comment-like-link needs-login" rel="nofollow" data-blog="2983950"><span>Like</span></a><span id="comment-like-count-1043" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2018/08/13/what-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel/?replytocom=1043#respond' onclick='return addComment.moveForm("div-comment-1043", "1043", "respond", "6644")'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1044" class="comment byuser comment-author-wilsonkang bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-1044" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/be4c653bd6cb0ea37fae0db6ad9ad37f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">AggieSoon</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nomadonline.blog/2018/08/13/what-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel/#comment-1044">
							<time datetime="2018-08-13T02:40:27+00:00">
								August 13, 2018 at 2:40 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you for your comment and encouragement Rebecca. I just wanted to encourage my pastors. They give so much of their time to serve us. And some of them can get publicly shamed for making a stand. My life would not be the same without Jesus. And I would not know about grace and mercy if they did not pass His story to me. </p>
<p id="comment-like-1044" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nomadonline.blog/2018/08/13/what-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel/?like_comment=1044&#038;_wpnonce=1cf18949f7" class="comment-like-link needs-login" rel="nofollow" data-blog="2983950"><span>Like</span></a><span id="comment-like-count-1044" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2018/08/13/what-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel/?replytocom=1044#respond' onclick='return addComment.moveForm("div-comment-1044", "1044", "respond", "6644")'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/13/what-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://nomadonline.blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="301be140af" /><input type="hidden" name="_wp_http_referer" value="/2018/08/13/what-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='6644' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="639c889202" /></p>
<input type="hidden" name="genseq" value="1534141031" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="113"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="footer-wrap">
				<div class="footer-widgets">
											<div class="footer-widget-area">
							<section id="search-7" class="widget widget_search"><h2 class="widget-title">Seek and we shall find</h2>
<form role="search" method="get" class="search-form" action="https://nomadonline.blog/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</section><section id="archives-10" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-10">Archives</label>
		<select id="archives-dropdown-10" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://nomadonline.blog/2018/08/'> August 2018 &nbsp;(6)</option>
	<option value='https://nomadonline.blog/2018/07/'> July 2018 &nbsp;(13)</option>
	<option value='https://nomadonline.blog/2018/06/'> June 2018 &nbsp;(13)</option>
	<option value='https://nomadonline.blog/2018/05/'> May 2018 &nbsp;(13)</option>
	<option value='https://nomadonline.blog/2018/04/'> April 2018 &nbsp;(13)</option>
	<option value='https://nomadonline.blog/2018/03/'> March 2018 &nbsp;(15)</option>
	<option value='https://nomadonline.blog/2018/02/'> February 2018 &nbsp;(14)</option>
	<option value='https://nomadonline.blog/2018/01/'> January 2018 &nbsp;(15)</option>
	<option value='https://nomadonline.blog/2017/12/'> December 2017 &nbsp;(13)</option>
	<option value='https://nomadonline.blog/2017/11/'> November 2017 &nbsp;(21)</option>
	<option value='https://nomadonline.blog/2017/10/'> October 2017 &nbsp;(9)</option>
	<option value='https://nomadonline.blog/2017/09/'> September 2017 &nbsp;(8)</option>
	<option value='https://nomadonline.blog/2017/08/'> August 2017 &nbsp;(11)</option>
	<option value='https://nomadonline.blog/2017/07/'> July 2017 &nbsp;(11)</option>
	<option value='https://nomadonline.blog/2017/06/'> June 2017 &nbsp;(13)</option>
	<option value='https://nomadonline.blog/2017/05/'> May 2017 &nbsp;(3)</option>

		</select>
		</section><section id="top-posts-7" class="widget widget_top-posts"><h2 class="widget-title">Popular posts</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://nomadonline.blog/2018/08/13/what-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel/" title="What I&#039;d say to a room full of pastors determined to preach the Gospel" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2018/09/patrick-fore-26857-unsplash.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="What I&#039;d say to a room full of pastors determined to preach the Gospel" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://nomadonline.blog/2018/08/13/what-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel/" class="bump-view" data-bump-view="tp">
								What I&#039;d say to a room full of pastors determined to preach the Gospel							</a>
						</div>
											</li>
									<li>
												<a href="https://nomadonline.blog/2018/08/11/sydney-in-the-early-morning/" title="Sydney CBD in the early morning" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2018/07/img_4221.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Sydney CBD in the early morning" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://nomadonline.blog/2018/08/11/sydney-in-the-early-morning/" class="bump-view" data-bump-view="tp">
								Sydney CBD in the early morning							</a>
						</div>
											</li>
									<li>
												<a href="https://nomadonline.blog/2018/08/06/look-for-the-helpers/" title="&quot;Look for the helpers&quot;" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2018/07/0d2f1512-3a11-4d12-a7a8-e4f97ac71bd8.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="&quot;Look for the helpers&quot;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://nomadonline.blog/2018/08/06/look-for-the-helpers/" class="bump-view" data-bump-view="tp">
								&quot;Look for the helpers&quot;							</a>
						</div>
											</li>
									<li>
												<a href="https://nomadonline.blog/2018/08/04/think-of-a-wish-and-blow/" title="Think of a wish and blow" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2018/07/img_4140.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Think of a wish and blow" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://nomadonline.blog/2018/08/04/think-of-a-wish-and-blow/" class="bump-view" data-bump-view="tp">
								Think of a wish and blow							</a>
						</div>
											</li>
									<li>
												<a href="https://nomadonline.blog/2018/01/01/another-time-around-the-sun/" title="Another time around the sun" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2018/01/mohammed-hijas-334501-e1514454848546.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Another time around the sun" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://nomadonline.blog/2018/01/01/another-time-around-the-sun/" class="bump-view" data-bump-view="tp">
								Another time around the sun							</a>
						</div>
											</li>
				</ul>
</section><section id="calendar-6" class="widget widget_calendar"><h2 class="widget-title">Calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>August 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://nomadonline.blog/2018/07/">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td><a href="https://nomadonline.blog/2018/08/02/" aria-label="Posts published on August 2, 2018">2</a></td><td>3</td><td><a href="https://nomadonline.blog/2018/08/04/" aria-label="Posts published on August 4, 2018">4</a></td><td>5</td>
	</tr>
	<tr>
		<td><a href="https://nomadonline.blog/2018/08/06/" aria-label="Posts published on August 6, 2018">6</a></td><td>7</td><td>8</td><td><a href="https://nomadonline.blog/2018/08/09/" aria-label="Posts published on August 9, 2018">9</a></td><td>10</td><td><a href="https://nomadonline.blog/2018/08/11/" aria-label="Posts published on August 11, 2018">11</a></td><td>12</td>
	</tr>
	<tr>
		<td id="today"><a href="https://nomadonline.blog/2018/08/13/" aria-label="Posts published on August 13, 2018">13</a></td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></section><section id="blog_subscription-6" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="2983950"/>
						<input type="hidden" name="source" value="https://nomadonline.blog/2018/08/13/what-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-6" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="3332ee50cf" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</section><section id="follow_button_widget-12" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://nomadonline.blog" data-blog="https://nomadonline.blog" data-lang="en" >Follow Nomad on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</section>						</div>
																<div class="footer-widget-area">
							<section id="media_image-11" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="300" height="300" src="https://wilsonkang.files.wordpress.com/2017/08/discover-badge-circle2x.png" class="image wp-image-2331  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://wilsonkang.files.wordpress.com/2017/08/discover-badge-circle2x.png 300w, https://wilsonkang.files.wordpress.com/2017/08/discover-badge-circle2x.png?w=150&amp;h=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="2331" data-permalink="https://nomadonline.blog/discover-badge-circle2x/" data-orig-file="https://wilsonkang.files.wordpress.com/2017/08/discover-badge-circle2x.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="discover-badge-circle2x" data-image-description="" data-medium-file="https://wilsonkang.files.wordpress.com/2017/08/discover-badge-circle2x.png?w=300" data-large-file="https://wilsonkang.files.wordpress.com/2017/08/discover-badge-circle2x.png?w=300" /></section><section id="wpcom_instagram_widget-7" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Instagram</h2><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/BmP9uXlBCpe/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/870c48e9ec9097d42b31070e7dec2762/5BFF73D7/t51.2885-15/sh0.08/e35/s640x640/38762385_302833397152909_7069618982143131648_n.jpg)"><span class="screen-reader-text">I was given a palm cross by a new friend. She worked in prison ministry for 40 years offering the good news of Jesus to “lifers”.</span></div></a>
<a href="https://www.instagram.com/p/BmPSwOABWzZ/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/7830b4e23cfdff0e37a9df2697c34cff/5C09CDC2/t51.2885-15/sh0.08/e35/s640x640/37853455_2290868684287226_2123542606938898432_n.jpg)"><span class="screen-reader-text">Celebrating democracy #openday</span></div></a>
<a href="https://www.instagram.com/p/BmPDIxYBrzW/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/1fdc7831918068596563d9c9e2420ed9/5BEE9DAA/t51.2885-15/sh0.08/e35/s640x640/37960411_257751971502381_6542787835370405888_n.jpg)"><span class="screen-reader-text">On the wall of my son’s primary school. I like it! 😁 #openday</span></div></a>
<a href="https://www.instagram.com/p/BmCCk8oBOeJ/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/09af25a6cf1b4e21c7090daeead45775/5BF3513B/t51.2885-15/sh0.08/e35/s640x640/37876456_1579173652188309_3721300475757199360_n.jpg)"><span class="screen-reader-text">Good morning! #weekend #nofilter</span></div></a>
<a href="https://www.instagram.com/p/Blxr4pfhYm-/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/11f96dbf3d6e1a7b0dd9d4e18794cbbd/5BFFA45A/t51.2885-15/sh0.08/e35/s640x640/37230519_2241722532739309_3294067451620229120_n.jpg)"><span class="screen-reader-text">Atomic by Nike Savvas #tiny #colour #points #dots #string #nomadonline</span></div></a>
<a href="https://www.instagram.com/p/BlxlQ--hvf1/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/3f085e6fdb3299d6af1f9cfdb3947be7/5C12E03B/t51.2885-15/sh0.08/e35/p640x640/37317380_261161887809029_3772855231658852352_n.jpg)"><span class="screen-reader-text">#WHPlight #building #construction #cranes #city #lights #nomadonline</span></div></a>
<a href="https://www.instagram.com/p/BlxaoxJhUfV/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/ddecb5021038e4ab062fb4a9639d4687/5BF36B4D/t51.2885-15/sh0.08/e35/s640x640/37507966_528149354270018_2300398004294647808_n.jpg)"><span class="screen-reader-text">#WHPlight #nomadonline #sydney #spicealley</span></div></a>
<a href="https://www.instagram.com/p/BlxL-8lBRip/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/e32a502ba68d6f39b6c693eb890e272e/5C00F06D/t51.2885-15/sh0.08/e35/p640x640/37069139_416423295531854_8386430004904329216_n.jpg)"><span class="screen-reader-text">Waiting for my family. Mucking around with filters. #nightout #blackstripes #redlippy #hipstamatic</span></div></a>
<a href="https://www.instagram.com/p/BlxJecgBCiP/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/6b8936feb920409303466b80f6fc9a87/5C094B39/t51.2885-15/sh0.08/e35/p640x640/37154992_857740941083144_443531922514116608_n.jpg)"><span class="screen-reader-text">(Artist: Yona Lee)</span></div></a>
</div>
</section>						</div>
																								</div><!-- .footer-widgets -->
			</div><!-- .footer-wrap -->
		
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201833y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-be4c653bd6cb0ea37fae0db6ad9ad37f">
	</div>
	<div class="grofile-hash-map-e1883fe26b8ff577f53692bb19160125">
	</div>
	<div class="grofile-hash-map-bf26f15b173bcf0650d7c42c8fef2c52">
	</div>
	<div class="grofile-hash-map-619387e08ce64650cf3719082cf9d1c2">
	</div>
	<div class="grofile-hash-map-96a226c537a7a76e04dc2f9934514120">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/wilsonkang.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/wilsonkang.wordpress.com\/wp-login.php?action=logout&_wpnonce=d08634b699","homeURL":"https:\/\/nomadonline.blog\/","postID":"6644","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"2983950","siteName":"Nomad","siteURL":"https:\/\/nomadonline.blog","icon":"<img alt='' src='https:\/\/wilsonkang.files.wordpress.com\/2017\/05\/img_4568.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/vivaro","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wilsonkang.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnomadonline.blog%2F2018%2F08%2F13%2Fwhat-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel%2F","themeURL":"https:\/\/wordpress.com\/theme\/vivaro\/","xhrURL":"https:\/\/nomadonline.blog\/wp-admin\/admin-ajax.php","nonce":"5f901ab8d6","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"3332ee50cf\" \/>","referer":"https:\/\/nomadonline.blog\/2018\/08\/13\/what-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel\/","canFollow":"1","feedID":"66505708","statusMessage":"","customizeLink":"https:\/\/wilsonkang.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwilsonkang.wordpress.com%2F2018%2F08%2F13%2Fwhat-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel%2F","postID":"6644","shortlink":"https:\/\/wp.me\/pcwge-1Ja","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/nomadonline.blog\/6644","statsLink":"https:\/\/wordpress.com\/stats\/post\/6644\/nomadonline.blog","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Vivaro","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 983 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wilsonkang.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnomadonline.blog%2F2018%2F08%2F13%2Fwhat-i-would-say-to-a-room-full-of-pastors-determined-to-preach-the-gospel%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkFtOAzEMRTdExn0hvhBLQWnG03oSJ8F5tOyeREijKZUq+mdd32P7Gi5RmeAz+gxzghErGYzXYU4vsGpxUdGVE/kEjiwm+CpY8Kz96FAemE1gbpL6heZOHyFdKOIz0I3wF8xn5GaLgkyFoVLVEjrldaWTzhT8v5FkKbYt3qopmJLURMsnyBtXxtt7BKP7HpjuFqzC6LH11VELsE4ZpVUqVBShPmzRnpyQRRt794o1ZHrwDi3VI7elxJjVftjAZ0sKUxBu/g9+377utpvD/vC2m38AsCfPpQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'2983950','blog_tz':'10','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'2983950','v':'wpcom','tz':'10','user_id':'0','post':'6644','subd':'wilsonkang'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dmaV9NVmZVd3xpL3U2Vn4wSlNJTFZ5b28mT2xkLm9raSxNSTFMUjcmQVVPUF1XbEZqXWs4NytpcGcxZVZ+aXxdbltsdkNOcHZrfkhlYmp+eFA9V2VndHYudGslaURwVW9bPy9VRiZGfjlKanBMR3FiVUVWXTBvNFcwZ35xa2JoNnZkRlFDQWE0XUhCfnowOXQ2b3lUZHZDVzBiTVtrfmFuRStnTFdCfm10fnc/NT9jdzBXZHpMS3JdU0N0TTVUYVlbMTNfWlRaJWFLd2FsTXVvOUhzZFJTVHNBR1psNms9VC9jJTJRNU81dytdU352QzhKMTg='}]);
_stq.push([ 'clickTrackerInit', '2983950', '6644' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
