<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://nomadonline.blog/xmlrpc.php">

<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Another time around the sun &#8211; Nomad</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=nomadonline.blog&amp;id=2983950&amp;t=1514784704&amp;back=https%3A%2F%2Fnomadonline.blog%2F2018%2F01%2F01%2Fanother-time-around-the-sun%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wilsonkang.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Nomad &raquo; Feed" href="https://nomadonline.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nomad &raquo; Comments Feed" href="https://nomadonline.blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nomad &raquo; Another time around the&nbsp;sun Comments Feed" href="https://nomadonline.blog/2018/01/01/another-time-around-the-sun/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj9EKwjAMRX/IWqZT3IP4LV0XXLemDUvG8O9tHQoOqS8hN7mH3OiFlI1BIIjGWZGf7y6wXshGVIzOw2Oj9pZ5p39j3o3AegAhY0f1UiX7BN4IdIoiy0aVMBsnSHMkI9mB0DkDHjDZShjS+U3ltk8Ri2fWr9uWJmBWqaKbUUmfDv2JhznK+r5Oxu/JijodorhE86fJixteq/rUHOqqOV6GJ+iEmuM=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='halves-fonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%2C400italic%7CUnica+One%3A400%7CMontserrat%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyVj1EKwjAMQC9kDXMMv8Sz1Bq7SNuUJnPs9lb8sCIO/XuP5BECczaOk2JSiJPJYfKUBDwmLFQHX3DrRDbQtDpiRIFcMNIUYbThVlV0Cfix29yZ6exRBZSzySz6R1JZrS82vuiXTNiRDeb5UCtrsUc2gZ1V4vQm5hIslbW04Cmwr+ihbjX6iI7x0A1d3++H3dBd78TElZQ=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/actionbar/actionbar.css,/wp-content/themes/h4/global.css?m=1490786585j&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wilsonkang.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sip my Ocean' href='https://nomadonline.blog/2017/12/28/sip-my-ocean/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://nomadonline.blog/2018/01/01/another-time-around-the-sun/" />
<link rel='shortlink' href='https://wp.me/pcwge-1o3' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnomadonline.blog%2F2018%2F01%2F01%2Fanother-time-around-the-sun%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnomadonline.blog%2F2018%2F01%2F01%2Fanother-time-around-the-sun%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Another time around the sun" />
<meta property="og:url" content="https://nomadonline.blog/2018/01/01/another-time-around-the-sun/" />
<meta property="og:description" content="It&#8217;s the first day of the new year. I woke early. I wanted to greet the first sunrise of 2018. It&#8217;s risen and set since it was spoken into existence. And there I was this morning, in my…" />
<meta property="article:published_time" content="2018-01-01T00:30:45+00:00" />
<meta property="article:modified_time" content="2018-01-01T00:30:45+00:00" />
<meta property="og:site_name" content="Nomad" />
<meta property="og:image" content="https://wilsonkang.files.wordpress.com/2018/01/mohammed-hijas-334501-e1514454848546.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Another time around the&nbsp;sun" />
<meta name="twitter:image:src" content="https://wilsonkang.files.wordpress.com/2018/01/mohammed-hijas-334501-e1514454848546.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://wilsonkang.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://wilsonkang.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://nomadonline.blog/osd.xml" title="Nomad" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Nomad" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="tales from the journey home" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://nomadonline.blog/feed/;icon-uri=https://wilsonkang.files.wordpress.com/2017/05/img_4568.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Another time around the&nbsp;sun | Nomad on WordPress.com" />
<meta name="description" content="It&#039;s the first day of the new year. I woke early. I wanted to greet the first sunrise of 2018. It&#039;s risen and set since it was spoken into existence. And there I was this morning, in my little part of the world, on a tiny spot in time, watching the sun rise out of&hellip;" />
<link rel="amphtml" href="https://nomadonline.blog/2018/01/01/another-time-around-the-sun/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://wilsonkang.files.wordpress.com/2017/05/img_4568.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://wilsonkang.files.wordpress.com/2017/05/img_4568.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wilsonkang.files.wordpress.com/2017/05/img_4568.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://wilsonkang.files.wordpress.com/2017/05/img_4568.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-5335 single-format-standard mp6 customizer-styles-applied layout-sidebar highlander-enabled highlander-light">
<div id="page" class="site">
	<div class="site-wrapper">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header class="site-header" role="banner">
			<div class="site-header-main">

				<div class="site-branding">
											<p class="site-title"><a href="https://nomadonline.blog/" rel="home">Nomad</a></p>
											<p class="site-description">tales from the journey home</p>
									</div><!-- .site-branding -->

				
					<button id="halves-menu-toggle" class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>

					<nav id="halves-site-navigation" class="main-navigation" role="navigation">
						<div class="menu-topics-container"><ul id="primary-menu" class="primary-menu"><li id="menu-item-2955" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2955"><a href="https://nomadonline.blog/category/home/">Home</a></li>
<li id="menu-item-2957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2957"><a href="https://nomadonline.blog/category/travel/">Travel</a></li>
<li id="menu-item-2959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2959"><a href="https://nomadonline.blog/category/food/">Food</a></li>
<li id="menu-item-2958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2958"><a href="https://nomadonline.blog/category/after-school-conversations/">After School Conversations</a></li>
<li id="menu-item-3158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158"><a href="https://nomadonline.blog/category/photo-challenges/">Photo Challenges</a></li>
</ul></div>					</nav><!-- #site-navigation -->

				
				<button id="halves-search-toggle" class="search-toggle" aria-controls="search-menu" aria-expanded="false"><span class="search-toggle-icon genericon genericon-search" aria-hidden="true"></span>Search</button>

				<div id="halves-search-menu" class="search-menu">
					<form role="search" method="get" class="search-form" action="https://nomadonline.blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div>

			</div><!-- .site-header-main -->
		</header><!-- #masthead -->

		
		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
			<div class="single-wrapper">

				
<article id="post-5335" class="post-5335 post type-post status-publish format-standard has-post-thumbnail hentry category-home">

	
		<header class="entry-header">

			<h1 class="entry-title">Another time around the&nbsp;sun</h1>
							<div class="entry-meta">
					<span class="posted-on"><span class="screen-reader-text">Posted on </span> <a href="https://nomadonline.blog/2018/01/01/another-time-around-the-sun/" rel="bookmark"><time class="entry-date published updated" datetime="2018-01-01T11:30:45+00:00">January 1, 2018</time></a></span>				</div><!-- .entry-meta -->
			
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>It&#8217;s the first day of the new year. I woke early. I wanted to greet the first sunrise of 2018.</p>
<p>It&#8217;s risen and set since it was spoken into existence. And there I was this morning, in my little part of the world, on a tiny spot in time, watching the sun rise out of the clouds.</p>
<figure data-shortcode="caption" id="attachment_5353" style="max-width: 3024px" class="wp-caption aligncenter"><img data-attachment-id="5353" data-permalink="https://nomadonline.blog/2018/01/01/another-time-around-the-sun/hipstamaticphoto-536441592-286466/" data-orig-file="https://wilsonkang.files.wordpress.com/2018/01/hipstamaticphoto-536441592-286466.jpg?w=1000" data-orig-size="3024,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="hipstamaticphoto-536441592.286466" data-image-description="" data-medium-file="https://wilsonkang.files.wordpress.com/2018/01/hipstamaticphoto-536441592-286466.jpg?w=1000?w=300" data-large-file="https://wilsonkang.files.wordpress.com/2018/01/hipstamaticphoto-536441592-286466.jpg?w=1000?w=1000" class="wp-image-5353 size-full aligncenter" src="https://wilsonkang.files.wordpress.com/2018/01/hipstamaticphoto-536441592-286466.jpg?w=1000" srcset="https://wilsonkang.files.wordpress.com/2018/01/hipstamaticphoto-536441592-286466.jpg?w=1000 1000w, https://wilsonkang.files.wordpress.com/2018/01/hipstamaticphoto-536441592-286466.jpg?w=2000 2000w, https://wilsonkang.files.wordpress.com/2018/01/hipstamaticphoto-536441592-286466.jpg?w=150 150w, https://wilsonkang.files.wordpress.com/2018/01/hipstamaticphoto-536441592-286466.jpg?w=300 300w, https://wilsonkang.files.wordpress.com/2018/01/hipstamaticphoto-536441592-286466.jpg?w=768 768w, https://wilsonkang.files.wordpress.com/2018/01/hipstamaticphoto-536441592-286466.jpg?w=1024 1024w" sizes="(max-width: 1000px) 100vw, 1000px"   /><figcaption class="wp-caption-text">At Dee Why Beach this morning. Taking photos of the morning sun.</figcaption></figure>
<p>It may be just another day for some. A continuing rather than a new beginning. But not to me. Something always ends and starts again on the first day of the new year.</p>
<p>So, good bye 2017. You went by too quickly.</p>
<p>It felt like I said hello to you only yesterday. We were with old friends. We caught the 9 pm family friendly fireworks before heading back to their home. We sang songs from the 80s and danced in the kitchen until the clock struck 12 am. Now you are gone.</p>
<p>I will grow another year older. The grey hairs on my head, a little thicker. And I will see my boy grow just that little bit more independent.</p>
<p>I started this blog in 2017. A few people had been encouraging me to write, but I never took it seriously until the night we almost left the country. My husband was interviewed by an international company and for a moment our family faced the prospect of leaving. Thankfully we stayed and so did this blog.</p>
<p>My very first post explored the nature of home and identity. And how I never knew how to answer the question <a href="https://nomadonline.blog/2017/05/23/where-do-you-come-from/" target="_blank" rel="noopener">Where do you come from?</a> I started writing about the people I&#8217;ve met along the way, including my family members, both living and gone.</p>
<p>Then something unexpected happened. I wrote two sentences and posted an image of a <a href="https://nomadonline.blog/2017/07/27/satisfaction/">coffee cup</a> and it was discovered by the editors at WordPress.</p>
<p>It was taken when things were particularly difficult the year before. I was recording things that made me happy. I was trying to capture small moments I could be thankful for, and that bright yellow cup of coffee at a cafe overlooking the beach, was one of them.</p>
<p>There was <a href="https://nomadonline.blog/2017/10/23/that-walk-in-october/" target="_blank" rel="noopener">Walk Together</a> in October &#8212; where people marched for a welcoming, inclusive, community. It was a small turn out, but I was happy to be part of the group. Met an inspirational woman that day. I have forgotten her name, but I want to be just like her when I grow up.</p>
<p>Now the new year has crept up on me too soon.</p>
<p>I will celebrate 15 years with my husband this year and my son will start his final year of primary school.</p>
<p>They say Tennyson once wrote:</p>
<blockquote><p>Hope smiles from the threshold of the year to come,<br />
Whispering &#8216;it will be happier&#8217;&#8230;</p></blockquote>
<p>I have no such expectations. Perhaps it&#8217;s because I was happy in 2017, even with all its  challenges. I just know I am grateful to see another sunrise &#8212; to be alive in 2018. I am thankful for all the days in front of me and, God willing, more time to spend with friends and family.</p>
<p>I just hope it doesn&#8217;t fly past again. I hope it takes its time. I want to live and capture its moments before they fade from memory and disappear.</p>
<p>So, here we go again. Another time around the sun. Let&#8217;s make 2018 a good one.<br />
<img data-attachment-id="5338" data-permalink="https://nomadonline.blog/2018/01/01/another-time-around-the-sun/mohammed-hijas-334501/" data-orig-file="https://wilsonkang.files.wordpress.com/2018/01/mohammed-hijas-334501-e1514454848546.jpg?w=1000" data-orig-size="3020,3020" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mohammed-hijas-334501" data-image-description="" data-medium-file="https://wilsonkang.files.wordpress.com/2018/01/mohammed-hijas-334501-e1514454848546.jpg?w=1000?w=300" data-large-file="https://wilsonkang.files.wordpress.com/2018/01/mohammed-hijas-334501-e1514454848546.jpg?w=1000?w=1000" class="size-full wp-image-5338 aligncenter" src="https://wilsonkang.files.wordpress.com/2018/01/mohammed-hijas-334501-e1514454848546.jpg?w=1000" alt="mohammed-hijas-334501.jpg" srcset="https://wilsonkang.files.wordpress.com/2018/01/mohammed-hijas-334501-e1514454848546.jpg?w=1000 1000w, https://wilsonkang.files.wordpress.com/2018/01/mohammed-hijas-334501-e1514454848546.jpg?w=2000 2000w, https://wilsonkang.files.wordpress.com/2018/01/mohammed-hijas-334501-e1514454848546.jpg?w=150 150w, https://wilsonkang.files.wordpress.com/2018/01/mohammed-hijas-334501-e1514454848546.jpg?w=300 300w, https://wilsonkang.files.wordpress.com/2018/01/mohammed-hijas-334501-e1514454848546.jpg?w=768 768w, https://wilsonkang.files.wordpress.com/2018/01/mohammed-hijas-334501-e1514454848546.jpg?w=1024 1024w" sizes="(max-width: 1000px) 100vw, 1000px"   /></p>
<p>Photo by <a href="https://unsplash.com/photos/CcmpNMFgdfo?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Mohammed Hijas</a> on <a href="https://unsplash.com/?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Unsplash</a></p>
<p>via The Daily Prompt: <a href="https://dailypost.wordpress.com/prompts/finally/">Finally</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2983950-5335-5a49c7c0d93c3' data-src='//widgets.wp.com/likes/#blog_id=2983950&amp;post_id=5335&amp;origin=wilsonkang.wordpress.com&amp;obj_id=2983950-5335-5a49c7c0d93c3' data-name='like-post-frame-2983950-5335-5a49c7c0d93c3'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		</div><!-- .entry-content -->

		<footer class="entry-footer">
			<div class="entry-categories-tags"><div class="entry-categories"><span class="terms-title categories-title">Categories: </span><span class="entry-terms category"><a href="https://nomadonline.blog/category/home/" rel="tag">Home</a></span></div></div><div class="entry-author-meta-description"><div class="author-meta"><div class="author-avatar"><img alt='' src='https://2.gravatar.com/avatar/be4c653bd6cb0ea37fae0db6ad9ad37f?s=200&#038;d=identicon&#038;r=G' class='avatar avatar-200' height='200' width='200' /></div><div class="author-name-description"><p class="author-name">Author: <a class="entry-author-link" href="https://nomadonline.blog/author/wilsonkang/">AggieSoon</a></p><p class="author-description"></p></div></div>		</footer><!-- .entry-footer -->

	
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://nomadonline.blog/2017/12/28/sip-my-ocean/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> 
							<span class="screen-reader-text">Previous post:</span>  
							<span class="post-title">Sip my Ocean</span></a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/01/another-time-around-the-sun/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://nomadonline.blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d6fa39cdbd" /><input type="hidden" name="_wp_http_referer" value="/2018/01/01/another-time-around-the-sun/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='5335' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="25caae2178" /></p>
<input type="hidden" name="genseq" value="1514784704" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="50"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

			</div><!-- .single-wrapper -->
		</main><!-- #main -->
	</div><!-- #primary -->


		</div><!-- #content -->

		<footer class="site-footer" role="contentinfo">
			<div class="wrapper">

				<div class="site-info">
					<span class="site-title"><a href="https://nomadonline.blog/" rel="home">Nomad</a></span>
					<p class="site-credit">
						<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
						
											</p><!-- .-site-credit -->
				</div><!-- .site-info -->

				<div class="back-to-top">
					<a href="#page" id="halves-scroll-up" class="scroll-up"><span class="scroll-up-wrapper">Back to top</span><span class="back-to-top-icon genericon genericon-uparrow" aria-hidden="true"></span></a>
				</div><!-- .back-to-top -->

			</div><!-- .wrapper -->
			
		</footer><!-- #colophon -->


	</div><!-- #site-wrapper -->
</div><!-- #page -->

	<script type="text/javascript">
			jQuery(window).scroll(function(){
					if (jQuery(this).scrollTop() > 100) {
						jQuery('#halves-scroll-up').fadeIn();
					} else {
						jQuery('#halves-scroll-up').fadeOut();
					}
			});
			jQuery('#halves-scroll-up').click(function(){
				jQuery("html, body").animate({ scrollTop: 100 }, 600);
				return false;
			});
	</script>
	<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201801y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-be4c653bd6cb0ea37fae0db6ad9ad37f">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/wilsonkang.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/wilsonkang.wordpress.com\/wp-login.php?action=logout&_wpnonce=c5fc51c653","homeURL":"https:\/\/nomadonline.blog\/","postID":"5335","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="2983950" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://nomadonline.blog" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Nomad" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="97a4e8478a" /><input type="hidden" name="_wp_http_referer" value="/2018/01/01/another-time-around-the-sun/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"2983950","siteName":"Nomad","siteURL":"https:\/\/nomadonline.blog","icon":"<img alt='' src='https:\/\/wilsonkang.files.wordpress.com\/2017\/05\/img_4568.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/halves","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wilsonkang.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnomadonline.blog%2F2018%2F01%2F01%2Fanother-time-around-the-sun%2F","themeURL":"https:\/\/wordpress.com\/theme\/halves\/","xhrURL":"https:\/\/nomadonline.blog\/wp-admin\/admin-ajax.php","nonce":"181750360e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"9f2f0c5589\" \/>","referer":"https:\/\/nomadonline.blog\/2018\/01\/01\/another-time-around-the-sun\/","canFollow":"1","feedID":"66505708","statusMessage":"","customizeLink":"https:\/\/wilsonkang.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwilsonkang.wordpress.com%2F2018%2F01%2F01%2Fanother-time-around-the-sun%2F","postID":"5335","shortlink":"https:\/\/wp.me\/pcwge-1o3","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/nomadonline.blog\/5335","statsLink":"https:\/\/wordpress.com\/stats\/post\/5335\/nomadonline.blog","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Halves","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 782 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wilsonkang.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnomadonline.blog%2F2018%2F01%2F01%2Fanother-time-around-the-sun%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/nomadonline.blog\/wp-admin\/admin-ajax.php","nonce":"43863fe2da","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/wilsonkang.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnomadonline.blog%2F2018%2F01%2F01%2Fanother-time-around-the-sun%2F","blog_id":"2983950","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=2983950&v=wpcom&tz=11&user_id=0&subd=wilsonkang","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkdFOwzAMRX+I1EOjIB4Qn4Ky1N2cxknmJB37e1INSsemiT3FuvaJr204RGWCz+gz2AQdjmQwfjY2PcAixUVFV7bkEzgaMMG+YMGd9p1DuVFsAnOV1AmyE72BdKCI90Bnwl8w75BrWRRkKgw77cYT5fVIW50p+H8jaaBYu/hB9cGUpHqaN0HeuNKd+xGM7tgwXTRYDKO7mlcbLcA6ZZQaqTCiCE2fzdqdP2TRZrhYxRIy0+ATNEfXJknx1/xSt/W+cvx+mmXVtXtpCSWhA4s5Vl/qR7jlb6DEmNW6WcFH7Qx9EK717/z22K5e1y9P7XNrvwCwPPqU'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'2983950','blog_tz':'11','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'2983950','v':'wpcom','tz':'11','user_id':'0','post':'5335','subd':'wilsonkang'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1ctMGcxOUt1NGItRFB+aTR4cF1DZlNiN0RYWVJiSi8lUSU3bHolcTlSckc1cFN1P0VXOWg0dlZTeXFnWG13UVJUZ34mTWxJLi94PUVGX0p3TGNBWW50RmlQT3JbOVZqfC9MJnY/Y3FlJS1nWWE2ZCZxfG5COXcrd080UHJsQU5yZnNidC16a3AyVmcvJXE4XW4sQmRRcV16YXdVUX53JW5GamlXLHBEX0ovY0k2Z0lhQ2REbTAsbEI='}]);
_stq.push([ 'clickTrackerInit', '2983950', '5335' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
