<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://nomadonline.blog/xmlrpc.php">

<title>Scale &#8211; Nomad</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=nomadonline.blog&amp;id=2983950&amp;t=1507802980&amp;back=https%3A%2F%2Fnomadonline.blog%2F2017%2F10%2F12%2Fscale%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wilsonkang.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Nomad &raquo; Feed" href="https://nomadonline.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nomad &raquo; Comments Feed" href="https://nomadonline.blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nomad &raquo; Scale Comments Feed" href="https://nomadonline.blog/2017/10/12/scale/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj9EKwjAMRX/IWqZT3IP4LV0XXLemDUvG8O9tHQoOqS8hN7mH3OiFlI1BIIjGWZGf7y6wXshGVIzOw2Oj9pZ5p39j3o3AegAhY0f1UiX7BN4IdIoiy0aVMBsnSHMkI9mB0DkDHjDZShjS+U3ltk8Ri2fWr9uWJmBWqaKbUUmfDv2JhznK+r5Oxu/JijodorhE86fJixteq/rUHOqqOV6GJ+iEmuM=' type='text/css' media='all' />
<link rel='stylesheet' id='blink-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-3-1' href='https://s2.wp.com/wp-content/themes/premium/blink/style.css?m=1491329221h' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i0EKAjEMAD9kDFVBPYhvqTWGSLYpmyyLv7fe3EtvMzCDa4NiNagGTgs0XViq4ypPpnAMa9DMO3l8lPbFfYfjxa1IVpCebGU0MxmolRxidSPw0izzaJ3pocYdGXv1p7/pPt3S6Xo+XFI6pvcX8I5YXA==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/actionbar/actionbar.css,/wp-content/themes/h4/global.css?m=1490786585j' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wilsonkang.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The kindness of strangers ' href='https://nomadonline.blog/2017/10/09/the-kindness-of-strangers/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://nomadonline.blog/2017/10/12/scale/" />
<link rel='shortlink' href='http://wp.me/scwge-scale' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnomadonline.blog%2F2017%2F10%2F12%2Fscale%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnomadonline.blog%2F2017%2F10%2F12%2Fscale%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Scale" />
<meta property="og:url" content="https://nomadonline.blog/2017/10/12/scale/" />
<meta property="og:description" content="The Great Wall at Badaling. We went around Golden Week and experienced something incredible. Believe it or not it was a lot of fun. The image was taken on Nikon D50 and edited on my phone. Via the …" />
<meta property="article:published_time" content="2017-10-11T20:30:47+00:00" />
<meta property="article:modified_time" content="2017-10-11T21:53:34+00:00" />
<meta property="og:site_name" content="Nomad" />
<meta property="og:image" content="https://wilsonkang.files.wordpress.com/2017/10/img_5471-1.jpg?w=1191" />
<meta property="og:image:width" content="1191" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Scale" />
<meta name="twitter:image:src" content="https://wilsonkang.files.wordpress.com/2017/10/img_5471-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://wilsonkang.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://wilsonkang.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://nomadonline.blog/osd.xml" title="Nomad" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Nomad" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="tales from the journey home" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://nomadonline.blog/feed/;icon-uri=https://wilsonkang.files.wordpress.com/2017/05/img_4568.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Scale | Nomad on WordPress.com" />
<meta name="description" content="The Great Wall at Badaling. We went around Golden Week and experienced something incredible. Believe it or not it was a lot of fun. The image was taken on Nikon D50 and edited on my phone. Via the Daily Post Photo Challenge:  Scale" />
<link rel="amphtml" href="https://nomadonline.blog/2017/10/12/scale/amp/" />
<!-- Begin Blink Custom CSS -->
<style type="text/css" id="blink-custom-css">
.post-4030 .post-grid{background-image:url(https://wilsonkang.files.wordpress.com/2017/10/img_5471-1.jpg?w=1324);}body.mce-content-body,.page-links span:not(.page-numbers),.block-title span:not(.page-numbers),.archive-title span:not(.page-numbers),.comments-area > .comment-respond .comment-reply-title span:not(.page-numbers){background-color:;}
</style>
<!-- End Blink Custom CSS -->
<style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://wilsonkang.files.wordpress.com/2017/05/img_4568.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://wilsonkang.files.wordpress.com/2017/05/img_4568.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wilsonkang.files.wordpress.com/2017/05/img_4568.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://wilsonkang.files.wordpress.com/2017/05/img_4568.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-4030 single-format-standard custom-background mp6 customizer-styles-applied has-site-logo highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="inner-block">
			<div class="site-branding">
									<a href="https://nomadonline.blog/" class="site-logo-link" rel="home"><img width="120" height="120" src="https://wilsonkang.files.wordpress.com/2017/05/cropped-img_4568.jpg?w=120" class="site-logo attachment-blink-logo" alt="" data-size="blink-logo" data-attachment-id="2677" data-permalink="https://nomadonline.blog/cropped-img_4568-jpg/" data-orig-file="https://wilsonkang.files.wordpress.com/2017/05/cropped-img_4568.jpg" data-orig-size="120,120" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-img_4568.jpg" data-image-description="&lt;p&gt;https://wilsonkang.files.wordpress.com/2017/05/cropped-img_4568.jpg&lt;/p&gt;
" data-medium-file="https://wilsonkang.files.wordpress.com/2017/05/cropped-img_4568.jpg?w=120" data-large-file="https://wilsonkang.files.wordpress.com/2017/05/cropped-img_4568.jpg?w=120" /></a>				
				<div class="site-title-wrap">
					<h1 class="site-title">
													<a href="https://nomadonline.blog/" rel="home">
								Nomad							</a>
											</h1>

											<span class="site-description">
							tales from the journey home						</span>
									</div>
			</div>

			<button id="menu-toggle" class="menu-toggle">
				<span class="menu-toggle__label">Menu</span>
				<span class="genericon genericon-menu"></span>
			</button>

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<ul id="menu-topics" class="primary-menu"><li id="menu-item-2960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2960"><a href="https://nomadonline.blog/about/">About</a></li>
<li id="menu-item-2955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955"><a href="https://nomadonline.blog/category/home/">Home</a></li>
<li id="menu-item-2957" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2957"><a href="https://nomadonline.blog/category/travel/">Travel</a></li>
<li id="menu-item-2959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2959"><a href="https://nomadonline.blog/category/food/">Food</a></li>
<li id="menu-item-2958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2958"><a href="https://nomadonline.blog/category/after-school-conversations/">After School Conversations</a></li>
<li id="menu-item-3158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158"><a href="https://nomadonline.blog/category/photo-challenges/">Photo Challenges</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-4030" class="post-4030 post type-post status-publish format-standard has-post-thumbnail hentry category-travel">
	
<section class="post-cover post-grid">
	<div class="overlay"></div>

	<div class="post-cover-inside">
		<div class="text-container post-cover-content">
			<header class="entry-header">
				
				<h1 class="entry-title">Scale</h1>			</header><!-- .entry-header -->

			<footer class="entry-footer">
				<span class="posted-on">Published <a href="https://nomadonline.blog/2017/10/12/scale/" rel="bookmark"><time class="entry-date published" datetime="2017-10-12T07:30:47+00:00">October 12, 2017</time><time class="updated" datetime="2017-10-12T08:53:34+00:00">October 12, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://nomadonline.blog/author/wilsonkang/">AggieSoon</a></span></span>
				<span class="cat-links">in <a href="https://nomadonline.blog/category/travel/" rel="category tag">Travel</a></span><div><span class="comments-link"><a href="https://nomadonline.blog/2017/10/12/scale/#comments">1 Comment</a></span></div>			</footer><!-- .entry-footer -->
		</div><!-- .text-container -->
	</div><!-- .post-cover-inside -->
</section><!-- .post-cover -->

	<div class="entry-content">
		<p><a href="https://wilsonkang.files.wordpress.com/2017/10/img_5471-1.jpg"><img data-attachment-id="4031" data-permalink="https://nomadonline.blog/2017/10/12/scale/img_5471-1/" data-orig-file="https://wilsonkang.files.wordpress.com/2017/10/img_5471-1.jpg?w=590&#038;h=594" data-orig-size="1324,1334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D50&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1315762187&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_5471-1" data-image-description="" data-medium-file="https://wilsonkang.files.wordpress.com/2017/10/img_5471-1.jpg?w=590&#038;h=594?w=298" data-large-file="https://wilsonkang.files.wordpress.com/2017/10/img_5471-1.jpg?w=590&#038;h=594?w=970" class="  wp-image-4031 aligncenter" src="https://wilsonkang.files.wordpress.com/2017/10/img_5471-1.jpg?w=590&#038;h=594" alt="" width="590" height="594" srcset="https://wilsonkang.files.wordpress.com/2017/10/img_5471-1.jpg?w=590&amp;h=594 590w, https://wilsonkang.files.wordpress.com/2017/10/img_5471-1.jpg?w=1180&amp;h=1188 1180w, https://wilsonkang.files.wordpress.com/2017/10/img_5471-1.jpg?w=150&amp;h=150 150w, https://wilsonkang.files.wordpress.com/2017/10/img_5471-1.jpg?w=298&amp;h=300 298w, https://wilsonkang.files.wordpress.com/2017/10/img_5471-1.jpg?w=768&amp;h=774 768w, https://wilsonkang.files.wordpress.com/2017/10/img_5471-1.jpg?w=1016&amp;h=1024 1016w" sizes="(max-width: 590px) 100vw, 590px" /></a></p>
<p>The Great Wall at Badaling. We went around Golden Week and experienced something incredible. Believe it or not it was a lot of fun.</p>
<p>The image was taken on Nikon D50 and edited on my phone.</p>
<p>Via the Daily Post Photo Challenge:  <a href="https://dailypost.wordpress.com/photo-challenges/scale-2/">Scale</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2983950-4030-59df3f64df2a0' data-src='//widgets.wp.com/likes/#blog_id=2983950&amp;post_id=4030&amp;origin=wilsonkang.wordpress.com&amp;obj_id=2983950-4030-59df3f64df2a0' data-name='like-post-frame-2983950-4030-59df3f64df2a0'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">

		
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://nomadonline.blog/2017/10/09/the-kindness-of-strangers/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Post</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">The kindness of strangers </span></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title block-title">
			<span>
				One comment			</span>
		</h2>

		
		<ul class="comment-list">
			
	<li class="post pingback">
		<div class="comment-body">
			<a href='https://chrisbreebaart.wordpress.com/2017/10/12/scale-gate/' rel='external nofollow' class='url'>Scale: Gate &#8211; What&#039;s (in) the picture?</a>
			<time class="comment-published" datetime="2017-10-12T17:08:36+00:00" title="Thursday, October 12, 2017, 5:08 pm">
				October 12, 2017			</time>
					</div>

	</li><!-- #comment-## -->
		</ul><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/12/scale/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://nomadonline.blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="473288f910" /><input type="hidden" name="_wp_http_referer" value="/2017/10/12/scale/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='4030' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1085755493" /></p>
<input type="hidden" name="genseq" value="1507802980" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="105"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="inner-block">
						<div class="widgets-container">
				<div id="sidebar-1" class="widget-area" role="complementary">
	<aside id="blog_subscription-6" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="2983950"/>
						<input type="hidden" name="source" value="https://nomadonline.blog/2017/10/12/scale/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-6" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="edd346439a" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="follow_button_widget-12" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://nomadonline.blog" data-blog="https://nomadonline.blog" data-lang="en" >Follow Nomad on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="archives-10" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-10">Archives</label>
		<select id="archives-dropdown-10" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://nomadonline.blog/2017/10/'> October 2017 </option>
	<option value='https://nomadonline.blog/2017/09/'> September 2017 </option>
	<option value='https://nomadonline.blog/2017/08/'> August 2017 </option>
	<option value='https://nomadonline.blog/2017/07/'> July 2017 </option>
	<option value='https://nomadonline.blog/2017/06/'> June 2017 </option>
	<option value='https://nomadonline.blog/2017/05/'> May 2017 </option>

		</select>
		</aside></div>
				<div id="sidebar-2" class="widget-area" role="complementary">
	<aside id="top-posts-7" class="widget widget_top-posts"><h3 class="widget-title">Most Read</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://nomadonline.blog/2017/10/12/scale/" title="Scale" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2017/10/img_5471-1.jpg?w=1191&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Scale" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://nomadonline.blog/2017/10/12/scale/" class="bump-view" data-bump-view="tp">
								Scale							</a>
						</div>
											</li>
									<li>
												<a href="https://nomadonline.blog/2017/10/09/the-kindness-of-strangers/" title="The kindness of strangers " class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2017/07/hipstamaticphoto-497605015-851675.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="The kindness of strangers " data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://nomadonline.blog/2017/10/09/the-kindness-of-strangers/" class="bump-view" data-bump-view="tp">
								The kindness of strangers 							</a>
						</div>
											</li>
									<li>
												<a href="https://nomadonline.blog/2017/09/25/hakiki-turkish-ice-cream/" title="Hakiki Turkish Ice Cream" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2017/10/hipstamaticphoto-524910700-711332.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Hakiki Turkish Ice Cream" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://nomadonline.blog/2017/09/25/hakiki-turkish-ice-cream/" class="bump-view" data-bump-view="tp">
								Hakiki Turkish Ice Cream							</a>
						</div>
											</li>
									<li>
												<a href="https://nomadonline.blog/2017/08/21/2451/" title="Husband " class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2017/05/img_3101.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Husband " data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://nomadonline.blog/2017/08/21/2451/" class="bump-view" data-bump-view="tp">
								Husband 							</a>
						</div>
											</li>
				</ul>
</aside><aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="300" height="300" src="https://wilsonkang.files.wordpress.com/2017/08/discover-badge-circle2x.png" class="image wp-image-2331  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://wilsonkang.files.wordpress.com/2017/08/discover-badge-circle2x.png 300w, https://wilsonkang.files.wordpress.com/2017/08/discover-badge-circle2x.png?w=150&amp;h=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="2331" data-permalink="https://nomadonline.blog/discover-badge-circle2x/" data-orig-file="https://wilsonkang.files.wordpress.com/2017/08/discover-badge-circle2x.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="discover-badge-circle2x" data-image-description="" data-medium-file="https://wilsonkang.files.wordpress.com/2017/08/discover-badge-circle2x.png?w=300" data-large-file="https://wilsonkang.files.wordpress.com/2017/08/discover-badge-circle2x.png?w=300" /></aside></div>
			</div>
			
			<div class="footer-text-container">
				<div class="footer-text">
					
					<p class="site-info">
						<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
						
											</p><!-- .site-info -->
				</div>

				
			</div>

		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201741y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/wilsonkang.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/wilsonkang.wordpress.com\/wp-login.php?action=logout&_wpnonce=de8470babb","homeURL":"https:\/\/nomadonline.blog\/","postID":"4030","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="2983950" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://nomadonline.blog" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Nomad" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="55b3083ef2" /><input type="hidden" name="_wp_http_referer" value="/2017/10/12/scale/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"2983950","siteName":"Nomad","siteURL":"https:\/\/nomadonline.blog","icon":"<img alt='' src='https:\/\/wilsonkang.files.wordpress.com\/2017\/05\/img_4568.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/blink","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wilsonkang.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnomadonline.blog%2F2017%2F10%2F12%2Fscale%2F","themeURL":"https:\/\/wordpress.com\/theme\/blink\/","xhrURL":"https:\/\/nomadonline.blog\/wp-admin\/admin-ajax.php","nonce":"5af4c94f68","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"edd346439a\" \/>","referer":"https:\/\/nomadonline.blog\/2017\/10\/12\/scale\/","canFollow":"1","feedID":"66505708","statusMessage":"","customizeLink":"https:\/\/wilsonkang.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwilsonkang.wordpress.com%2F2017%2F10%2F12%2Fscale%2F","postID":"4030","shortlink":"http:\/\/wp.me\/scwge-scale","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/nomadonline.blog\/4030","statsLink":"https:\/\/wordpress.com\/stats\/post\/4030\/nomadonline.blog","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Blink","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 721 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wilsonkang.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnomadonline.blog%2F2017%2F10%2F12%2Fscale%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/nomadonline.blog\/wp-admin\/admin-ajax.php","nonce":"4e0301cfc1","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/wilsonkang.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnomadonline.blog%2F2017%2F10%2F12%2Fscale%2F","blog_id":"2983950","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=2983950&v=wpcom&tz=11&user_id=0&subd=wilsonkang","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkF1uAyEMhC9U1ptU/XmJcpSKBacxi4EYSJrbl22bdFNFK/UJa/zNMDKckjIxFAwFXAaLRzKYPjqXH2C24qqSr+8UMngaMcOhYsW9DtajLMAmMjdJfZvc5B4gnyjhf0w3wl9j2SM3LAkyVYbBUxgn006+AHvhKRhf7W2gYPLnjikstNG27dWgBVjngtImFY8oQlPYVVtKMIVimBKu071SOf32mOuu3VrOP083p+7dTkusGT04LEmbUV2EpX4jZcaiHrse3trPsIvCjd/yZvXUr59fVy/r3n0Cu/nOuA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'2983950','blog_tz':'11','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'2983950','v':'wpcom','tz':'11','user_id':'0','post':'4030','subd':'wilsonkang'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1czS08sQlNbMjFnW1BEK0JXYyVLP3dSdWFINjdDY05lTUZzLktwUEk9MVNCRnp3REFMb2FFRy5mTGk2ZXB5RmFxa0tfNkJWWU4wZ3VROHBSW3J+RUhhR2k2bFVfPz9JRld4aDlpNmRqTkkwVzFLQnZMa0ZHP2hQclBPLTlXUlUldFFfcHhiR11WZ0oldmx6NXE3WW9NVTlFQkE/X0ZjbT0mVnNVZG5UMmhVWFVTaDVWVWxkaVFFSldnY0tCUVVGLnAuK0dEanE1eX4yYyUyeTdnKzBFcnpCeDMuYixsX3Z6Y2lWUUxDay8xU1UrTEF+MElHMkI2YnBzPzg='}]);
_stq.push([ 'clickTrackerInit', '2983950', '4030' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
