<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://nomadonline.blog/xmlrpc.php">

<title>Structure &#8211; Nomad</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=nomadonline.blog&amp;id=2983950&amp;t=1504135589&amp;back=https%3A%2F%2Fnomadonline.blog%2F2017%2F08%2F31%2Fstructure%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wilsonkang.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Nomad &raquo; Feed" href="https://nomadonline.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nomad &raquo; Comments Feed" href="https://nomadonline.blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nomad &raquo; Structure Comments Feed" href="https://nomadonline.blog/2017/08/31/structure/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj9EKwjAMRX/IWqZT3IP4LV0XXLemDUvG8O9tHQoOqS8hN7mH3OiFlI1BIIjGWZGf7y6wXshGVIzOw2Oj9pZ5p39j3o3AegAhY0f1UiX7BN4IdIoiy0aVMBsnSHMkI9mB0DkDHjDZShjS+U3ltk8Ri2fWr9uWJmBWqaKbUUmfDv2JhznK+r5Oxu/JijodorhE86fJixteq/rUHOqqOV6GJ+iEmuM=' type='text/css' media='all' />
<link rel='stylesheet' id='blink-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-3-1' href='https://s2.wp.com/wp-content/themes/premium/blink/style.css?m=1491329221h' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i0EKAjEMAD9kDFVBPYhvqTWGSLYpmyyLv7fe3EtvMzCDa4NiNagGTgs0XViq4ypPpnAMa9DMO3l8lPbFfYfjxa1IVpCebGU0MxmolRxidSPw0izzaJ3pocYdGXv1p7/pPt3S6Xo+XFI6pvcX8I5YXA==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/actionbar/actionbar.css,/wp-content/themes/h4/global.css?m=1490786585j' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wilsonkang.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Local Park' href='https://nomadonline.blog/2017/08/28/the-local-park/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://nomadonline.blog/2017/08/31/structure/" />
<link rel='shortlink' href='http://wp.me/pcwge-Wy' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnomadonline.blog%2F2017%2F08%2F31%2Fstructure%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnomadonline.blog%2F2017%2F08%2F31%2Fstructure%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Structure" />
<meta property="og:url" content="https://nomadonline.blog/2017/08/31/structure/" />
<meta property="og:description" content="It floated down and stayed for a short time before the wind took it across the beach. I found its delicate structure beautiful against the grains of sand. Managed to capture it before it went on it…" />
<meta property="article:published_time" content="2017-08-30T20:42:57+00:00" />
<meta property="article:modified_time" content="2017-08-30T20:45:46+00:00" />
<meta property="og:site_name" content="Nomad" />
<meta property="og:image" content="https://wilsonkang.files.wordpress.com/2017/08/img_5092.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Structure" />
<meta name="twitter:image:src" content="https://wilsonkang.files.wordpress.com/2017/08/img_5092.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://wilsonkang.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://wilsonkang.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://nomadonline.blog/osd.xml" title="Nomad" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Nomad" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="tales from the journey home" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://nomadonline.blog/feed/;icon-uri=https://wilsonkang.files.wordpress.com/2017/05/img_4568.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Structure | Nomad on WordPress.com" />
<meta name="description" content="It floated down and stayed for a short time before the wind took it across the beach. I found its delicate structure beautiful against the grains of sand. Managed to capture it before it went on its way. Via The Daily Post Photo Challenge: Structure" />
<link rel="amphtml" href="https://nomadonline.blog/2017/08/31/structure/amp/" />
<!-- Begin Blink Custom CSS -->
<style type="text/css" id="blink-custom-css">
.post-3630 .post-grid{background-image:url(https://wilsonkang.files.wordpress.com/2017/08/img_5092.jpg?w=1241);}body.mce-content-body,.page-links span:not(.page-numbers),.block-title span:not(.page-numbers),.archive-title span:not(.page-numbers),.comments-area > .comment-respond .comment-reply-title span:not(.page-numbers){background-color:;}
</style>
<!-- End Blink Custom CSS -->
<style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://wilsonkang.files.wordpress.com/2017/05/img_4568.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://wilsonkang.files.wordpress.com/2017/05/img_4568.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wilsonkang.files.wordpress.com/2017/05/img_4568.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://wilsonkang.files.wordpress.com/2017/05/img_4568.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-3630 single-format-standard custom-background mp6 customizer-styles-applied has-site-logo highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="inner-block">
			<div class="site-branding">
									<a href="https://nomadonline.blog/" class="site-logo-link" rel="home"><img width="120" height="120" src="https://wilsonkang.files.wordpress.com/2017/05/cropped-img_4568.jpg?w=120" class="site-logo attachment-blink-logo" alt="" data-size="blink-logo" data-attachment-id="2677" data-permalink="https://nomadonline.blog/cropped-img_4568-jpg/" data-orig-file="https://wilsonkang.files.wordpress.com/2017/05/cropped-img_4568.jpg" data-orig-size="120,120" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-img_4568.jpg" data-image-description="&lt;p&gt;https://wilsonkang.files.wordpress.com/2017/05/cropped-img_4568.jpg&lt;/p&gt;
" data-medium-file="https://wilsonkang.files.wordpress.com/2017/05/cropped-img_4568.jpg?w=120" data-large-file="https://wilsonkang.files.wordpress.com/2017/05/cropped-img_4568.jpg?w=120" /></a>				
				<div class="site-title-wrap">
					<h1 class="site-title">
													<a href="https://nomadonline.blog/" rel="home">
								Nomad							</a>
											</h1>

											<span class="site-description">
							tales from the journey home						</span>
									</div>
			</div>

			<button id="menu-toggle" class="menu-toggle">
				<span class="menu-toggle__label">Menu</span>
				<span class="genericon genericon-menu"></span>
			</button>

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<ul id="menu-topics" class="primary-menu"><li id="menu-item-2960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2960"><a href="https://nomadonline.blog/about/">About</a></li>
<li id="menu-item-2955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2955"><a href="https://nomadonline.blog/category/home/">Home</a></li>
<li id="menu-item-2957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2957"><a href="https://nomadonline.blog/category/travel/">Travel</a></li>
<li id="menu-item-2959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2959"><a href="https://nomadonline.blog/category/food/">Food</a></li>
<li id="menu-item-2958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2958"><a href="https://nomadonline.blog/category/after-school-conversations/">After School Conversations</a></li>
<li id="menu-item-3158" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3158"><a href="https://nomadonline.blog/category/photo-challenges/">Photo Challenges</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-3630" class="post-3630 post type-post status-publish format-standard has-post-thumbnail hentry category-photo-challenges">
	
<section class="post-cover post-grid">
	<div class="overlay"></div>

	<div class="post-cover-inside">
		<div class="text-container post-cover-content">
			<header class="entry-header">
				
				<h1 class="entry-title">Structure</h1>			</header><!-- .entry-header -->

			<footer class="entry-footer">
				<span class="posted-on">Published <a href="https://nomadonline.blog/2017/08/31/structure/" rel="bookmark"><time class="entry-date published" datetime="2017-08-31T06:42:57+00:00">August 31, 2017</time><time class="updated" datetime="2017-08-31T06:45:46+00:00">August 31, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://nomadonline.blog/author/wilsonkang/">AggieSoon</a></span></span>
				<span class="cat-links">in <a href="https://nomadonline.blog/category/photo-challenges/" rel="category tag">Photo Challenges</a></span><div></div>			</footer><!-- .entry-footer -->
		</div><!-- .text-container -->
	</div><!-- .post-cover-inside -->
</section><!-- .post-cover -->

	<div class="entry-content">
		<p><a href="https://wilsonkang.files.wordpress.com/2017/08/img_5092.jpg"><img data-attachment-id="3629" data-permalink="https://nomadonline.blog/2017/08/31/structure/img_5092/" data-orig-file="https://wilsonkang.files.wordpress.com/2017/08/img_5092.jpg?w=590&#038;h=589" data-orig-size="1241,1240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;331&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486192971&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_5092" data-image-description="" data-medium-file="https://wilsonkang.files.wordpress.com/2017/08/img_5092.jpg?w=590&#038;h=589?w=300" data-large-file="https://wilsonkang.files.wordpress.com/2017/08/img_5092.jpg?w=590&#038;h=589?w=970" class="  wp-image-3629 aligncenter" src="https://wilsonkang.files.wordpress.com/2017/08/img_5092.jpg?w=590&#038;h=589" alt="" width="590" height="589" srcset="https://wilsonkang.files.wordpress.com/2017/08/img_5092.jpg?w=590&amp;h=589 590w, https://wilsonkang.files.wordpress.com/2017/08/img_5092.jpg?w=1180&amp;h=1178 1180w, https://wilsonkang.files.wordpress.com/2017/08/img_5092.jpg?w=150&amp;h=150 150w, https://wilsonkang.files.wordpress.com/2017/08/img_5092.jpg?w=300&amp;h=300 300w, https://wilsonkang.files.wordpress.com/2017/08/img_5092.jpg?w=768&amp;h=767 768w, https://wilsonkang.files.wordpress.com/2017/08/img_5092.jpg?w=1024&amp;h=1024 1024w" sizes="(max-width: 590px) 100vw, 590px" /></a><br />
It floated down and stayed for a short time before the wind took it across the beach.</p>
<p>I found its delicate structure beautiful against the grains of sand.</p>
<p>Managed to capture it before it went on its way.</p>
<p>Via The Daily Post Photo Challenge: <a href="https://dailypost.wordpress.com/photo-challenges/structure/">Structure</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2983950-3630-59a749a5e984f' data-src='//widgets.wp.com/likes/#blog_id=2983950&amp;post_id=3630&amp;origin=wilsonkang.wordpress.com&amp;obj_id=2983950-3630-59a749a5e984f' data-name='like-post-frame-2983950-3630-59a749a5e984f'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">

		
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://nomadonline.blog/2017/08/28/the-local-park/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Post</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">The Local Park</span></a></div></div>
	</nav>
			
		
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="inner-block">
						<div class="widgets-container">
				<div id="sidebar-1" class="widget-area" role="complementary">
	<aside id="blog_subscription-6" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="2983950"/>
						<input type="hidden" name="source" value="https://nomadonline.blog/2017/08/31/structure/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-6" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="3b06750680" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="follow_button_widget-12" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://nomadonline.blog" data-blog="https://nomadonline.blog" data-lang="en" >Follow Nomad on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="archives-10" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-10">Archives</label>
		<select id="archives-dropdown-10" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://nomadonline.blog/2017/08/'> August 2017 </option>
	<option value='https://nomadonline.blog/2017/07/'> July 2017 </option>
	<option value='https://nomadonline.blog/2017/06/'> June 2017 </option>
	<option value='https://nomadonline.blog/2017/05/'> May 2017 </option>

		</select>
		</aside></div>
				<div id="sidebar-2" class="widget-area" role="complementary">
	<aside id="top-posts-7" class="widget widget_top-posts"><h3 class="widget-title">Most Read</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://nomadonline.blog/2017/08/31/structure/" title="Structure" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2017/08/img_5092.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Structure" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://nomadonline.blog/2017/08/31/structure/" class="bump-view" data-bump-view="tp">
								Structure							</a>
						</div>
											</li>
									<li>
												<a href="https://nomadonline.blog/2017/07/27/satisfaction/" title="Satisfaction " class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2017/07/originalphoto-485053061-819873.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Satisfaction " data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://nomadonline.blog/2017/07/27/satisfaction/" class="bump-view" data-bump-view="tp">
								Satisfaction 							</a>
						</div>
											</li>
									<li>
												<a href="https://nomadonline.blog/2017/08/28/the-local-park/" title="The Local Park" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2017/08/img_1242.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Local Park" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://nomadonline.blog/2017/08/28/the-local-park/" class="bump-view" data-bump-view="tp">
								The Local Park							</a>
						</div>
											</li>
									<li>
												<a href="https://nomadonline.blog/2017/08/24/corner/" title="Corner" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2017/08/hipstamaticphoto-525209995-312389.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Corner" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://nomadonline.blog/2017/08/24/corner/" class="bump-view" data-bump-view="tp">
								Corner							</a>
						</div>
											</li>
									<li>
												<a href="https://nomadonline.blog/2017/08/23/multitasking/" title="Multitasking" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://wilsonkang.files.wordpress.com/2017/09/hipstamaticphoto-523462539-630765.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Multitasking" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://nomadonline.blog/2017/08/23/multitasking/" class="bump-view" data-bump-view="tp">
								Multitasking							</a>
						</div>
											</li>
				</ul>
</aside><aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="300" height="300" src="https://wilsonkang.files.wordpress.com/2017/08/discover-badge-circle2x.png" class="image wp-image-2331  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://wilsonkang.files.wordpress.com/2017/08/discover-badge-circle2x.png 300w, https://wilsonkang.files.wordpress.com/2017/08/discover-badge-circle2x.png?w=150&amp;h=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="2331" data-permalink="https://nomadonline.blog/discover-badge-circle2x/" data-orig-file="https://wilsonkang.files.wordpress.com/2017/08/discover-badge-circle2x.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="discover-badge-circle2x" data-image-description="" data-medium-file="https://wilsonkang.files.wordpress.com/2017/08/discover-badge-circle2x.png?w=300" data-large-file="https://wilsonkang.files.wordpress.com/2017/08/discover-badge-circle2x.png?w=300" /></aside></div>
			</div>
			
			<div class="footer-text-container">
				<div class="footer-text">
					
					<p class="site-info">
						<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
						
											</p><!-- .site-info -->
				</div>

				
			</div>

		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201735y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="2983950" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://nomadonline.blog" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Nomad" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="8e44359c64" /><input type="hidden" name="_wp_http_referer" value="/2017/08/31/structure/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"2983950","siteName":"Nomad","siteURL":"https:\/\/nomadonline.blog","icon":"<img alt='' src='https:\/\/wilsonkang.files.wordpress.com\/2017\/05\/img_4568.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/blink","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wilsonkang.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnomadonline.blog%2F2017%2F08%2F31%2Fstructure%2F","themeURL":"https:\/\/wordpress.com\/theme\/blink\/","xhrURL":"https:\/\/nomadonline.blog\/wp-admin\/admin-ajax.php","nonce":"737f9f3887","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"3b06750680\" \/>","referer":"https:\/\/nomadonline.blog\/2017\/08\/31\/structure\/","canFollow":"1","feedID":"66505708","statusMessage":"","customizeLink":"https:\/\/wilsonkang.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwilsonkang.wordpress.com%2F2017%2F08%2F31%2Fstructure%2F","postID":"3630","shortlink":"http:\/\/wp.me\/pcwge-Wy","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/nomadonline.blog\/3630","statsLink":"https:\/\/wordpress.com\/stats\/post\/3630\/nomadonline.blog","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Blink","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 651 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wilsonkang.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnomadonline.blog%2F2017%2F08%2F31%2Fstructure%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/nomadonline.blog\/wp-admin\/admin-ajax.php","nonce":"cf2d5c1e7a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/wilsonkang.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnomadonline.blog%2F2017%2F08%2F31%2Fstructure%2F","blog_id":"2983950","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=2983950&v=wpcom&tz=10&user_id=0&subd=wilsonkang","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkN1uAiEQRl+oOGpS9abps7Aw1mGZgQ6g7duXrT/RxmzSKyaH73yEgVM2LklFqRAKeDySw/y1COUF7q64mRzbB0mBSCMW+GzY8GDFR9SZsEvMHZmzFCZ7gHKijP+RHsBfsR6QeywrMjWGIZKMk7TX34Cfech6JjGDVWBbKmqfTDqiKvneeGNzDa5SkqnhNl3TJC42f/5AySTPeOhr1O/LsbhPPVuL1dQKRghYs3WjuYLuvPPb6nW53uxW2/Uy/ADCM6+z'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'2983950','blog_tz':'10','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'2983950','v':'wpcom','tz':'10','user_id':'0','post':'3630','subd':'wilsonkang'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1czS08sQlNbMjFnW1BEK0JXYyVLP3dSdWFINjdDY05lTUZzLktwUEk9MVNCRnp3REFMb2FFRy5mZlozWS4/YTUmW2xOfl1RNXEsdGNEJS58aDJbT1d1X1E9Yl8mR2xHSmV3ci8vQXFKPz93Z0tiL00wMmdiVXdKZmcuN00uS18zUHNJNT1OTisrRUh4RHxkTzFTLnZaZF1ZdiV6UnRlVHh6LzdDSXB8S3liamU9SFZCM3ktb19ubSs9W21VZDhScTNKXUlafjk/Yi95JiZ5V3dEXXhSamI5S0pzLG5CZXk0aEsweWh5LEY1'}]);
_stq.push([ 'clickTrackerInit', '2983950', '3630' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
